Announcement: Update to iOS 12

Enjoy a faster and more responsive experience as well as fun new features, like Memoji and Camera Effects.
Get iOS 12 > https://support.apple.com/ios/update

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: My iPad doesn't have sound in games.

Hi,

I was playing a game yesterday and realised the sound wasn't working. I thought it was due to a new game but, no, it doesn't work in previous games like Angry Birds.

I've tried every setting that i can find but still can't get sounds working in games. The games play with no problem otherwise.

e.g Angry Birds, Water?, Bubble mania


Sound works perfectly in Music and Videos so the basic sound "system" is OK

I have an iPad 3 with iOS 6.0.1


Can anyone help me out?

iPad, iOS 6.0.1

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Do you have "mute" turned on?


See: http://support.apple.com/kb/HT4085?viewlocale=en_US&locale=en_US

Posted on

Question marked as Helpful

Nov 13, 2012 10:10 AM in response to JimHdk In response to JimHdk

After some tinkering, I have found that that was the problem.

I had the setting for the side switch to lock the rotation rather than mute.

This worked fine for locking and unlocking screen rotation but had a strange effect on mute.

Whether it was on or off, system sounds were muted.

Therefore, I changed the setting to Mute instead of Rotation Lock. This got me back the sounds.

Once I knew system sounds worked, I then switched Rotation Lock back on and, hey presto, everything OK.


Never even noticed the Mute icon to the left of playback controls (double home and swipe right). Perhaps that would also fix it.


Thanks for your pointer JimHdk - you were a great help.

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Nov 13, 2012 10:10 AM in response to JimHdk In response to JimHdk

After some tinkering, I have found that that was the problem.

I had the setting for the side switch to lock the rotation rather than mute.

This worked fine for locking and unlocking screen rotation but had a strange effect on mute.

Whether it was on or off, system sounds were muted.

Therefore, I changed the setting to Mute instead of Rotation Lock. This got me back the sounds.

Once I knew system sounds worked, I then switched Rotation Lock back on and, hey presto, everything OK.


Never even noticed the Mute icon to the left of playback controls (double home and swipe right). Perhaps that would also fix it.


Thanks for your pointer JimHdk - you were a great help.

Nov 13, 2012 10:10 AM

Reply Helpful (8)
User profile for user: Graham1521

Question: My iPad doesn't have sound in games.