11 Replies Latest reply: Nov 9, 2012 4:42 AM by léonie
P.Dreadie Level 1 (60 points)

Hello everyone ,


   I could use some help here. I'm recording a Tex-Mex tune by Doug Sahm & The Texas Tornados. I have one track that I recorded using "Swirling Electric Piano" sounds great as far as my playing goes. But after listening back to Doug's version I decided an accordion, like they used would be a better choice.


  I tried to simply change the sound ... couldn't hear anything. Turned it all the way up ... nada . Not wanting to risk jacking up my orginal tk .. I copied it to see if I could make it louder ... no luck ! Any ideas on what to try ?


Thanks ,

P. Dreadie

iMac, Mac OS X (10.7.3)
  • Christoph Drösser Level 6 (11,275 points)

    You could try to raise the velocity (which is different from volume, but generally results in a louder sound) of all notes. Open the region in the Editor pane, select all notes, and try to raise their velocity with the corresponding slider. (If the slider is already at the rightmost position, it means that at least one of your notes has a velocity of 128 which can't be raised further.)

  • léonie Level 10 (90,714 points)

    Which accordion are you using?

    "Polka accordion" or "Tango accordion" from the "World Music" Jam Pack?


    With these instruments the volume is controled in a special way:

    • Polka Accordion: Pitchbend controls volume, Velocity controls speed of attack
    • Tango Accordion: Pitchbend controls volume.


    You can modify the pitchbend in the track editor in the piano roll view, if you set the "View" to "Pitchbend".




  • P.Dreadie Level 1 (60 points)

    I just gave the pitchbend a go and it didn't work for me. If I hit each note in the piano roll I can hear the note.


    And I've tried both accordings.



  • léonie Level 10 (90,714 points)

    But which accordion are you using?


    Sometimes it helps to look in the Loop Browser for software loops using the same instrument, and if they have satisfying dynamics, to inspect the automation curves of the loops and to simulate them.

  • P.Dreadie Level 1 (60 points)

    I said I tried both. Even if I didn't spell accordion correctly above. The Polka & Tango . Not sure looking at the automation curves would help my non tech mind.



  • léonie Level 10 (90,714 points)

    I said I tried both.

    Sorry, I misunderstood your answer. I thought you meant you had tried both Christop's and my suggestions.


    You could try to raise the volume directly in the sound generator. In my GB version ('11) this is set by default to -13. If I raise this -1 the sound is much louder.


    You can edit the sound generator in the "Edit" tab of the Track Info pane. Select the accordion track and click onto the keyboard icon to open the settings of the sound generator.



    The accordions are described in this guide on page 18:



    I am puzzled that the pitchbend does not longer work as described in the guide.

  • P.Dreadie Level 1 (60 points)

    leonieDF ... Thanks for all you're doing to help me here. I'm an older gent & don't really know my way around my iMac or GB ... At least I feel I don't know much after you


    Super thanks for putting up a visual reference, helped get to places in GB I've never been !! Some what freaky !!

    I got more volume but instead of the sound playing/sounding true to the instrument .... it played the notes very short and sounded more like muted guitar or something. I fooled with everything in that window and didn't anywhere towards what I wanted .


    Also when I wanted to get out it asked me if I wanted to save changes ... As I got it that meant .. as a another new instrument or over right the orignal instrument. That's always a fear to me !! I don't want to jack up my orignal

    instuments !!! So I can the instrument and simply name it "Polka accordion 2 " or what ever . Right ?


    What's strange to me, this is the first time I've ever copied a track and changed an instrument and had it drop the volume when I played it back. I may not have liked my change but I could hear it ...


    I could re-record the track ... Both accordions sound fine if I play them on my keyboard. ??? But the one track I have is sweet. And learning how to do more editing is a good thing. Never know when or what you may need to edit.


    Wish I would have played an accordion to start out !! LOL


    Again thanks for your efforts & Peace


  • léonie Level 10 (90,714 points)

    Another frequent cause for instruments sounding too silent is to accidentally turn on "Ducking". This can happen by accidentally pressing the keys "⇧⌘R". Then you will see yellow and blue arrows in the track head, and ducked tracks with blue arrows are very silent, while other tracks with yellow arrows are dominant.



    Also, each individual track has its own "Track volume" automation curve, like the Master Track. When you copy a region, the automation might have been locked to the region, so I'd suggest to check the Track volume curve as well, if you have not already done so.

  • P.Dreadie Level 1 (60 points)

    Pretty sure "ducking " is not my problem . I'd never hit that short cut command you showed "⇧⌘R" . I don't do much stuff like that. A few but they're simple , basic commands .


    I don't automate any of my tracks. I simply " Punch 'n' Play " to record. Be that a vocal , guitar , or a GB insturment.


    Peace .. P.Dreadie

  • P.Dreadie Level 1 (60 points)

    leonieDF ,


    I hope you get at least a gold star for your efforts. Didn't solve this problem. But taught me stuff all the same.




  • léonie Level 10 (90,714 points)

    Thanks for the golden star!


    I wish we could solve your problem, but this is difficult, since we cannot look into your system.

    If you have checked all volume sliders and looked at the track volume curves, then I am running out of ideas.