Previous 1 3 4 5 6 7 Next 100 Replies Latest reply: Jun 2, 2014 12:04 PM by rafaelmda Go to original post
  • Tulir Level 1 Level 1 (0 points)

    Problem Solved!

     

    Close Outlook.

    Go to Control Panel, Program and Features.

    Click on iCloud.

    Click on Repair. Than click Next.

     

    It will reinstall the iCloud , import all the Contacts, Calenders, Tasks...

     

    Open Outlook 2013.

    Done!

     

    PS. Same also works with Windows 8.

  • supersparksteve Level 1 Level 1 (15 points)

    If only it was that easy

    It works, but 2 Sent Folders, one on the PC only and the other is for other devices, same with Junk and Deleted folders.

    Some emails cannot be moved because they have been changed, yes read on another device that's all.

    They can be moved from the other device or by opening Outlook in safe mode.

     

    Apple say its Microsoft issue and Microsoft say its Apple, so no resolve anytime soon.

     

    Latest iCloud Control Panel does not say it supports Outlook 2013, so its with limited functions.

  • Jdrews Level 1 Level 1 (0 points)

    It's June and we were taken completely unawares by the Outlook 2013/iCloud Control Panel non-function. I just updated 2 users in my office with new machines running Win7Pro and Office 2013 and I cannot get the iCloud Control Panel to even allow me to try syncing Calendars and Contacts. I've uninstalled and reinstalled twice. Every time I get the error message that iCloud needs to be repaired- and I go through with it. It's even more upsetting because it seems the latest version of the control panel was updated April 11.

     

    Has anyone yet come up with better troubleshooting or a workaround other than telling me to uninstall and reinstall? It's getting a bit old.

     

    I have already sent Apple feedback that they need to stop punishing their users for not having the choice of using a Mac at work and update the iCloud Control Panel to support Outlook 2013.

     

    Thanks.

  • Csound1 Level 8 Level 8 (41,845 points)

    Consider using a system that is compatible with Windows and Mac, and one that has a business track record (unlike MM or iCloud)

     

    Microsoft Exchange comes to mind first.

  • supersparksteve Level 1 Level 1 (15 points)

    Well it's working for me using W8 64bit, with a few niggles.

    Ignor the error message in the control panel, and then open outlook all should be there and working.

  • carrolls Level 1 Level 1 (0 points)

    I had to uninstall the control panel (repair didn't work), then delete the me.com account in Outlook 2013, then reinstall the control panel.  Finally works!

  • threadfighter Level 1 Level 1 (0 points)

    After DAYS of struggles I found something simple that may help others.  It may say so in this discussion somewhere else, but not in any language I understood...

     

    In order for iCloud to work with Outlook 2013 in Windows 7, you MUST have at least one POP account set up.  All of my accounts were IMAP and it just wouldn't even create the data file for iCloud in Outlook.  Here's what I did:

    - Created a dummy POP account (it's valid, but I'll never use it)

    - Closed Outlook

    - Added the POP account via Control Panel > Mail

    - Launched iCloud Control Panel

    - Selected sync mail, contacts, etc. & clicked Apply and the sync ran

    - Opened Outlook and SUCCESS!

     

    I hope this helps you.  I am doing an internal dance of joy. 

  • edtracy Level 1 Level 1 (0 points)

    threadfighter-THANK YOU!!!

     

    This worked for me.  I added my POP3 account within Outlook and didn't need to do it through the CONTROL PANEL and it worked just fine after that.

     

    Wish they would have just gotten iTunes sync working with 2013 but I can live with this.

  • otenista Level 1 Level 1 (0 points)

    WIN 8 and OFFICE 2013

     

    After installing OUTLOOK I deleted Icloud Control Panel (keeping a copy of mails, contacts...) and installed it again. It works perfect!!!

  • heoha Level 1 Level 1 (0 points)

    It's DONE it's really done. I am not able to get it.... REALLY THX A LOT!!!

     

    threadfighter was exactly right! Fail about fail, an now??? It works!

  • MS Outlook 13 Level 1 Level 1 (0 points)

    I have Outlook 2013 and Windows 7 pro, 64bit. I got iCloud to sync with the contacts, calendar and tasks, but the iCloud folder does not show up in the "Outlook Today" summary page. I tried using a patch called CodeTwo iCloud Sync which worked seemlessly on MS Office 2007 and 2010, but Outlook 2013 disables it upon installation. Can anyone help me? Perhaps I don't need codetwo sync for iCloud 2.1? However, I need the correct calendar pulling on the "Outlook Today" page.

  • Csound1 Level 8 Level 8 (41,845 points)

    You'll have to find a 3rd party utility that works, Outlook does not allow for a subscribed calendar to be the default, only local or exchange calendars.

  • TrueReb Level 1 Level 1 (0 points)

    NONE of these options presented worked for me. Upon getting a new PC and installing Office 2013, everytime I attempted to install the iCloud control panel I'd get an "we're sorry, but" message from office. Neither repairs worked, even after scrubbing system to bare OS install (Win7 Ultimate).

    What DID work for me was loading an old .PST file I saved prior to upgrading to a new PC (thank the heavens). Then exporting the contacts as a .csv file, then going to my gmail account and importing the .csv file. I then exported the contacts to a vcard format and then imported that into iCloud contacts. Vwala!!

    I am a project manager and had over 1500 business contacts. I was not about to start entering them one at a time.

    Shame on you Apple for letting Google trump you on this one... FIX THE OUTLOOK 2013/OFFICE 365 PROBLEM!!!!! and quit pointing the finger at Microsoft. You obviously took the time to get it to work right with Office 2010. What's the matter? iPhone and iPad sales make you think you don't have to support this???

  • Zébulon du 78 Level 1 Level 1 (0 points)

    Hello tout le monde... Désolé mais ce sera en français...

    Pour ce qui est du Cloud, il va falloir attendre que les instances se mettent d'accord pour ouvrir les liens entre les 2 plateformes... Une fois les batailles commerciales passées on devrait y voir plus clair...

    En attendant, pour contourner le problème :

    Désactiver la synchro entre Outlook et Icloud...

    Créer sur tous vos Iphones, Ipads ...etc l'adresse "Microsoft Exchange" utilisée pour votre connexion Office 365...

    Paramétrez cette adresse pour synchroniser Contacts et calendriers...

    Choisissez dans tous les produits le calendrier et la base de contacts correspondant à l'adresse exchange...

    Le tour est joué...

    Chaque modification depuis n'importe quel appareil sera répercutée sur les autres... Plus ou moins long suivant l'appareil...

     

    Enfin... Voilà... 3 jours et 2 nuits à chercher une solution et, de façon tout à fait accidentelle, j'essaie de créer l'adresse et EUREKA...

     

    Bon courage...

     

    Xa

  • ATxFireman Level 1 Level 1 (0 points)

    Thanks Tulir,

     

    It worked like a charm.

Previous 1 3 4 5 6 7 Next