3 Replies Latest reply: Nov 7, 2012 1:20 PM by randers4
Larry McJunkin Level 1 (30 points)

Not sure if this should be here or posted in the iCloud area, but will try here first.  I used to have an @me.com address (after the .mac one went away) and now I have the same address, but @icloud.com.  When I tap on the "From:" field when composing a message on my iPad, I get the option of using my primary Gmail account, my @icloud.com account, or my @me.com account.  I would like to not see the @me.com account be an option as I'm never going to use it.  How can I remove that and have the available options include only the @icloud.com account from iCloud?


MacBook Air, OS X Mountain Lion, + 24-inch LED Cinema Display
  • randers4 Level 9 (62,715 points)

    I don't believe you can.  The @icloud address was added as an alias to your @me address, which will remain intact.  Messages sent to either address arrive in the same inbox and I don't believe you can delete the @me option.  You can, however, choose @icloud as your default rather than @me, as described here: http://support.apple.com/kb/HT5441.

  • Larry McJunkin Level 1 (30 points)

    Thanks, randers4...already knew how to set the default, and I don't want either of the iCloud addresses to be the primary (that's why I have Google Apps/Gmail).  I suspect you're correct, though.  What is odd is that I've had the iCloud.com address as an option ever since Apple turned it on for everyone...but the @me.com option just started showing up today.  Very strange.

  • randers4 Level 9 (62,715 points)

    That is strange since the @me addresses aren't going away.  Mine has had both since @icloud was first rolled out.  Apple is still in the process of updating this however.  I just got the Settings>iCloud>Account>Advanced mail options today so perhaps they just pushed out a number of updates in the last couple of days.