Previous 1 2 Next 16 Replies Latest reply: Oct 4, 2013 3:18 PM by akg10tb Branched to a new discussion.
msmcompliance Level 1 Level 1 (0 points)

I get this error message: Playback failed, when trying to play podcasts via the podcasts app. Anybody know why or have a solution?


iPhone 4S, iOS 6.0.1, using podcasts app
  • ChauYauKi Level 1 Level 1 (0 points)

    Same problem I have, iPhone 4, iOS 6.0.1, using podcast app

  • smoothdaveh Level 1 Level 1 (0 points)

    Exact same problem.  I just got this iPhone two weeks ago and have this issue with podcasts since day one.  It's take a lot of the shine off my new phone since the podcast feature was something that I was really looking forward to using.  The total lack of any help regarding this issue in the Apple Support Communities is surprising to me.  I really thought this phone was going to be an upgrade over my Android, but I'm starting to think maybe not.

  • PDXgeek Level 1 Level 1 (0 points)

    Same problem. Very dissapointing.

  • shamrocker98 Level 1 Level 1 (0 points)

    Same problem here. Also, it often skips to the next podcast in the middle of an episode.

  • jshort76 Level 1 Level 1 (0 points)

    I had ths same problem. I tried clearing caches, resetting network preferences, i even did a hard restart on the phone. same problem recurred. I finally deleted and reinstalled Podcasts app. that seemed to work but it does consume time. you might try that. Deleting an app can be done by holding your finger on the app until the icons start shaking. A red X will alaso appear in the upper left corner of the apps that are not operating system apps (Like mail safari camera and photos apps). just tap the red X by the app you wish to delete and it will ask if you are sure. tap yes and it's gone. then go back to the app store and search for the desired app to reinstall. that should help. if not, take your phone to the nearest Apple store or the cell phone provider who activiated your phone. They will more than likely do the same thing but then they can replace it under the conditions of your warranty.

  • marion4 Level 1 Level 1 (0 points)

    I have the Iphone 5 and Have the same issue.  It is very aggrivating.

  • AntonyFromWatertown Level 1 Level 1 (0 points)

    I have the exact same problem with my 4th generation iPod Touch. I listened to podcasts for over a year using the Music app. then, recently (shortly after iTules 11 came out), the Music app quit playing podcasts. It would cycle through all of the podcasts in a playlist, without playing any of them, then go back to the playlist menu. New podcasts playlists would refuse to sync with music. I upgraded to iOS 6.1, but that did not correct the problem. After a bit of research, I decided to try the Podcast app. When I downloaded Podcast app, the Music app displayed a message, telling me that I had to play podcasts using the Podcast app. Whenever I try to listen to a podcast using the Podcast app, I recieve an error message saying "Playback Failed". I can see the individual podcasts in the playlist that I synced with my iPod using iTunes, but none of them will play. After installing the Podcast app, none of my podcasts are even showing up in the Music app aymore. Does the Podcast app require an internet connection to work? I haven't tried using the app with WiFi yet.

  • sociology asia Level 1 Level 1 (0 points)

    Same problem, any suggestion? (using iPhone 4S/ iOS 6)

  • gnoria Level 1 Level 1 (0 points)

    Try switching from Wifi to 3G or LTE. I was on Wifi and the network here in my company blocks streaming and downloads from apple and other sites (facebook, etc).

  • Trackerjack Level 1 Level 1 (0 points)

    even though podcasts copied over to app you need to resubscribe ... in podcast app go to store, find the program and subscribe .. it will then sync and play the podcasts

  • Fahad Alsharef Level 1 Level 1 (0 points)

    Same problem (using iPhone 5, iPad 3 / iOS 6)

  • Ropax Level 1 Level 1 (0 points)

    I had this problem recently. Reinstalling the Podcast app didn't solve the problem for me. What did work was to remove the podcast episodes that were unable to playback. I downloaded them again and they work fine.

  • dpuketza Level 1 Level 1 (0 points)

    This annoying method worked for me too. Deleted podcast and resubscribed through the store... It was working fine ( ipad mini) for a week and suddenly....NOPE.

     

    Come on, Apple! What would Steve think?

  • 19lynn47 Level 1 Level 1 (0 points)

    When you sync your iPhone or iPad, click on the Summary tab.  Then click on the Restore button.  Then wait.

Previous 1 2 Next