5 Replies Latest reply: Nov 9, 2012 6:03 AM by Hallvardur
Hallvardur Level 1 Level 1 (0 points)

I am mastering a movie in Final Cut Express 4.
I master it in Logic and Live (tried both).
After importing the finished exported audio file( 16 bit 48000 hz)
FCE wants to render the audio.
I always get general error (49) when rendering the audio.
Does anybody know a solution to this?
Thanks alot
Hallvardur


Macbook Pro, Mac OS X (10.5.6), 15"
  • Alchroma Level 6 Level 6 (17,765 points)

    Is the Sequence setting in FCE matching the audio rate?

    FCE Sequences are 32 or 48 kHz matching 12 or 16 bit respectively.

     

    Right click the Sequence icon in the FCE Browser and select Item Properties to double check.

     

    Is the target drive formatted to MAC OS Extended?

    Plenty of free space on the target drive?

     

    Al

  • Hallvardur Level 1 Level 1 (0 points)

    Hello!

    Thank you for the answer

    the settings are

    2 Outputs

    48.0 HZ

    32 bit floating point

    The target drive has enough space.

    My internal drive only has 15 GB free though

    Thanks alot

    Hallvarður

  • MartinR Level 6 Level 6 (14,845 points)

    Is the audio file AIFF?  That's what FCE prefers (AIFF, 16-bit/48KHz, stereo).

  • Bengt Wärleby Level 6 Level 6 (19,450 points)

    I always get general error (49) when rendering the audio.

     

    For iMovie this goes - Most probably for FCE too

     

    Error -49 opWrErr  File already open with write permission

     

    Trash the preference files while application is NOT Running.

     

    from Karsten Schlüter

    Some users notice on exporting larger projects from within iMovie that this operation is aborted with an 'error -49'

    This issue occours only on MacOs machines using 10.7x

    try switching-off the Local Mobile Backup

    in Terminal copy/paste

     

    sudo tmutil disablelocal

     

    Re-launch Mac

     

    Yours Bengt W

  • Hallvardur Level 1 Level 1 (0 points)

    Thanks alot!

    I tried using iMovie, then it worked. It's an old version of iMovie called iMovie HD.

    Then I tried Final Cut X, everything works perfectly!

    I'll try trashing the preference files if I have to use FCE again.

    Actually I'm running snow leopard, however mountain lion was installed before on this machine..

    Thanks again

     

    Hallvarður