Previous 1 2 Next 19 Replies Latest reply: May 13, 2014 11:16 AM by Darby95
Manjooran Level 1 Level 1

i tried - button in the advanced tab of network preferences and unchecked "remember network this computer joined" and hit apply.

no luck, if i just connect to that nwetwork, it gets connected automatcally. how to delete this network.


MacBook Pro, OS X Mountain Lion (10.8.2)
  • dominic23 Level 8 Level 8
    expertise.macosx
    Mac OS X

    Try to drag the network to the top in the order of networks.

     

    System Preferences > Network > Advanced > Wi-Fi

     

    To delete the network,  select it and click "-" minus button underneath.

  • Manjooran Level 1 Level 1

    No, thats what i tried frist time. I tried - button. That didnt help me. The netwrok goes away when i click on the - button. But when I select the network, it get connected immediatly without even asking me the network password. Some how my macbook pro has a terrific memory. It remebers the network key even if I press - button. Any more suggestions ?

  • CMCSK Level 6 Level 6

    Repair permissions, restart your computer and try again.

     

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif

  • Manjooran Level 1 Level 1

    I am a first time mac user. Can you let me know what is "repair permission means" ?

  • sidonsoft Level 2 Level 2

    Think outside the box, change the passkey on the wireless or turn it off..  haha

     

    You can repair permissions if you boot into the recovery partition, its a unix osx thing it seems to break things all the time if it doesn't fix your problem it would prolly fix something that you haven't noticed yet.

  • Wayne Contello Level 6 Level 6
    expertise.iwork
    iWork

    Refer to the Apple posting regarding disk permissions and repairing them:

     

    http://support.apple.com/kb/HT1452?viewlocale=en_US&locale=en_US

  • Manjooran Level 1 Level 1

    @CMCSK

    "Repair permissions, restart your computer ...."

    this didnt help. I tried this twice. no luck yet. the mac still remebers the network. Any other trick ?

  • CMCSK Level 6 Level 6

    Not sure if you tried this already or if the mapping is the same in Mountain Lion as it is in Snow Leopard - System Preferences/Airport/Advanced/Airport - DELETE everything in the "Preferred Network" window.  To do this, highlight the networks and click on the minus sign.  You did not mention that you have already done this in your original posting.

     

    You should also probably post in the Mountain Lion forum area.

     

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif

  • Edmundo Butler Level 1 Level 1

    Hi Manjooran, This has also irritated me for ages.It's quite simple actually: Breathe, >System preferences >Advanced / Select the Newtwork that bugs you >- (minus) >OK >Apply (when the advanced window rolls up) and then breathe again .

     

    I often think a double-edged sword would have been a better icon to represent these devices than an apple... they're not totally poisonous at all. They just work best with a calm mind, like anything.

     

    Enjoy your Apple, Best wishes, Edmund

  • AstroMacMan Level 2 Level 2
    expertise.ipad
    iPad

    Unfortunately, the use of the deletion - in the Network prefs window does NOT prevent the neighbor's network from showing up in the pull-down wi-fi list.

     

    Anyone know of a way of removing a network from that list?

     

    Hmm... many minutes later tried the pull down again and it wasn't there!  Weird.  Oops, a few minutes later and it's back!  Aargh!

     

    Can anyone confirm that you can indeed permanently exclude networks from the wi-fi pull down menu?

  • Darby95 Level 1 Level 1

    I was having the same problem.  I fixed the problem by searching for keychain in the magnifying glass icon in the upper right hand corner.  I openned the keychain application and found that the wifi network passwords were saved in the keychain.  Once I removed the network under systems preferences, and deleted the password from keychain, I got the desired outcome.

  • adamkkk Level 1 Level 1

    You can try delete the profiles. To do this, you need to clear whatever in network prefs window first. Then open System prefs> profiles(which should be somewhere on the bottom) , and remove the related profiles and restart your mac. Boom-it works.

  • local-man Level 1 Level 1

    Go to Keychain Access and just delete the profile for whatever network you don't want to join.  This way the computer does not know the password to put in.

  • thinkSantosh Level 1 Level 1

    That worked well for me. It appears that erasing the access point from the list of preferred networks isn't enough.

Previous 1 2 Next