7 Replies Latest reply: Nov 9, 2012 2:33 AM by dmdimon
skimmerg Level 1 (0 points)

Ever since upgrading to ML, my computer is constantly crashing. Here is the last error report I got:

 

Interval Since Last Panic Report:  197071 sec

Panics Since Last Report:          7

Anonymous UUID:                    D9107D79-0D98-CF17-0684-185D603D392A

 

 

Thu Nov  8 14:51:21 2012

panic(cpu 4 caller 0xffffff802a6a2602): "pmap_pv_remove(0xffffff8051ef7e00,0x104e72000,0x3, 0x3370, 0xffffff81fa9c3cf4, 0xfffffeab25d89390): null pv_list!"@/SourceCache/xnu/xnu-2050.18.24/osfmk/i386/pmap_internal.h:753

Backtrace (CPU 4), Frame : Return Address

0xffffff81fa9c3bf0 : 0xffffff802a61d626

0xffffff81fa9c3c60 : 0xffffff802a6a2602

0xffffff81fa9c3d20 : 0xffffff802a6a2b65

0xffffff81fa9c3d70 : 0xffffff802a666a1c

0xffffff81fa9c3e60 : 0xffffff802a66a8f0

0xffffff81fa9c3e90 : 0xffffff802a635a53

0xffffff81fa9c3ed0 : 0xffffff802a956607

0xffffff81fa9c3f40 : 0xffffff802a9563a9

0xffffff81fa9c3f50 : 0xffffff802a9e182a

0xffffff81fa9c3fb0 : 0xffffff802a6ced33

 

 

BSD process name corresponding to current thread: osascript

 

 

Mac OS version:

12C60

 

 

Kernel version:

Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64

Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333

Kernel slide:     0x000000002a400000

Kernel text base: 0xffffff802a600000

System model name: MacBookPro8,2 (Mac-94245A3940C91C80)

 

 

System uptime in nanoseconds: 237601736062

last loaded kext at 8489247408: com.apple.driver.AudioAUUC          1.60 (addr 0xffffff7fab8c0000, size 32768)

last unloaded kext at 135317315864: com.apple.driver.AppleUSBUHCI          5.2.5 (addr 0xffffff7faaf43000, size 65536)

loaded kexts:

com.apple.driver.AudioAUUC          1.60

com.apple.driver.AppleHWSensor          1.9.5d0

com.apple.filesystems.autofs          3.0

com.apple.driver.AGPM          100.12.69

com.apple.iokit.IOBluetoothSerialManager          4.0.9f33

com.apple.driver.AppleMikeyHIDDriver          122

com.apple.driver.AppleHDA          2.3.1f2

com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport          4.0.9f33

com.apple.kext.AMDFramebuffer          8.0.0

com.apple.driver.AppleUpstreamUserClient          3.5.10

com.apple.driver.AppleLPC          1.6.0

com.apple.AMDRadeonAccelerator          1.0.0

com.apple.driver.AppleMikeyDriver          2.3.1f2

com.apple.driver.AppleSMCPDRC          1.0.0

com.apple.driver.AppleMuxControl          3.2.11

com.apple.driver.AppleIntelHD3000Graphics          8.0.0

com.apple.driver.ACPI_SMC_PlatformPlugin          1.0.0

com.apple.driver.AppleMCCSControl          1.0.33

com.apple.driver.SMCMotionSensor          3.0.2d6

com.apple.driver.AppleSMCLMU          2.0.2d0

com.apple.driver.AppleIntelSNBGraphic

Model: MacBookPro8,2, BootROM MBP81.0047.B27, 4 processors, Intel Core i7, 2.3 GHz, 16 GB, SMC 1.69f3

Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB

Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 1024 MB

Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1333 MHz, 0x857F, 0x483634314755363746393333334700000000

Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1333 MHz, 0x857F, 0x483634314755363746393333334700000000

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.81.22)

Bluetooth: Version 4.0.9f33 10885, 2 service, 18 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: OWC Mercury EXTREME Pro 6G SSD, 480.1 GB

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0245, 0xfa120000 / 5

USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 7


MacBook Pro, OS X Mountain Lion (10.8.2), 2.3 GHz Intel Core i7
  • dmdimon Level 3 (840 points)

    15 in 2011 MBP? Ever had problems with yours OWC Mercury EXTREME Pro 6G SSD ?

    check that you have latest firmware and SMC

     

    also check memory

     

    I suppose that you already repaired drive and permissions as it is first step if anything goes strange.

  • AOadmin Level 1 (50 points)

    is there anything plugged into the usb drive?  what audio files are you working with?

  • skimmerg Level 1 (0 points)

    There is nothing plugged into the USB drive and the only audio files being used are songs in iTunes.

     

    Thanks

  • skimmerg Level 1 (0 points)

    Hey dmdimon,

     

    I checked the firmware and it looks like everything is up to date. Here is some more informaiton on my machine. Also I have tried repairing the disk permission, but that did not solve the issue

     

     

    MacBook Pro (15-inch, Late 2011)

    Model Name:          MacBook Pro

      Model Identifier:          MacBookPro8,2

      Processor Name:          Intel Core i7

      Processor Speed:          2.3 GHz

      Number of Processors:          1

      Total Number of Cores:          4

      L2 Cache (per Core):          256 KB

      L3 Cache:          8 MB

      Memory:          16 GB

      Boot ROM Version:          MBP81.0047.B27

      SMC Version (system):          1.69f3

     

    Thanks for the help

     


  • AOadmin Level 1 (50 points)

    i see in your log the last loaded kernel extension was a audio related component

    - do you have spotify or pandora on or somthing like that?

    - if so log out - reboot and see what happens

    - or better yet log-in an Safeboot  http://support.apple.com/kb/PH11212

  • skimmerg Level 1 (0 points)

    I don't have anything like pandora or spotify installed. I tried safe boot and still got crashes.

  • dmdimon Level 3 (840 points)

    Here is some more informaiton on my machine.

    All of that was seen in crashdump

     

    Run apple hardware test, extended one.