Previous 1 24 25 26 27 28 Next 442 Replies Latest reply: Dec 17, 2015 10:04 PM by k161 Go to original post
  • Chris Syntichakis Level 1 Level 1

    thanx for the info mate.


    My monitor (a 19" AOC) is dual input : VGA and DVI-D.

    I used so far a DVI-D to HDMI connected on the mac mini.


    Yesterday I used a DVI-D to DVI-D, that came with my monitor, with the mac mini's HDMI to DVI-D, I had zero issues with the display.

    Well, the DVI-D to HDMI cable that I was used was something generic.

    The original DVI-D cable that came with the AOC has ferrite rings on both connectors.


    I also set the monitor to have the DVI-D input as default  (not AUTO mode between VGA / DVI-D)







  • theo2ro Level 1 Level 1

    That's good. I use also the same cable DVI-D - DVI-D that came with my monitor, with Mac Mini original adapter and it works perfect.

  • Michael Graubart Level 2 Level 2
    Mac OS X

    And a bronze ring round your left ankle?


    Seriously, though: I know ferrite (or powered iron) rings used to be used to reduce radio interference. But are ferrite rings actually incorporated in some monitor cables? How can one tell?  Some USB cables have cylinders about 1 cm in diameter and 3 cm long near one end. Do these contain ferrite? I have always assument that they are purely decorative. But I have never seen anything comparable on a monitor cable. I should be very grateful for elucidation.

  • theo2ro Level 1 Level 1

    I prefer silver rings


    Monitor cables have those cylinders, the decorative ones as you say - in your case.


  • Michael Graubart Level 2 Level 2
    Mac OS X

    I can't afford silver rings. I've spent too much money on cables and adaptors.


    But it's still not clear to me: are those cylinders ferrite rings or are they just decorative?


    In my case, as a matter of fact (as I said in earlier posts), I am currently not having the black screen problem at all any more. But in the maze of possible causes for the problem — graphics card, RAM, cables, adapters — all I can say is that removing a couple of old screensavers from my system and replacing the monitor's HDMI cable and Apple DVI-D adapter with a quite cheap DisplayPort to mini DisplayPort cable — without cylinders, ferrite or plastic — seems to have cured the problem. I'm not superstitious. I don't believe in ankle rings of any composition. But I'm touching wood!

  • theo2ro Level 1 Level 1

    100% decorative for you, and ferrite rings for others.

  • Michael Graubart Level 2 Level 2
    Mac OS X

    Help! As I said in earlier posts, I seemed to have solved the black screen problem by changing from HDMI to DisplyPort cable and deleting two old screen-savers. Suddenly I am in serious trouble. I should be very grateful if other contributors to this string could tell me whether what I have now observed is the black-screen phenomenon that the posts have been about, or whether my computer is now suffering from something else.


    1. A few days ago the computer would not start up properly. It kept bleeping, the white pilot light blinked, the screen went black but with a lot of incomprehensible white text. I had to turn the computer off with its start-up button. I waited, then restarted. A similar situation occurred, but without the white text. The third time I tried, it started normally.


    2. Today, while I was doing something quite simple with Bento, the screen suddenly went black and the computer bleeped rhythmically again. After I had switched it off by the start-up button, a crash report appeared. I tried to copy it, but in my panic must have not pressed a key properly, because I have not got it.


    3. A few minutes later, however, while I was writing an e-mail in SeaMonkey, everything crashed again — but left me with a white screen this time. This time I was able to copy the subsequent crash report. Here it is:


    Interval Since Last Panic Report:  113345 sec

    Panics Since Last Report:          2

    Anonymous UUID:                    D2823B11-500D-1F66-A40A-069F34C1ACC3


    Tue Sep  3 23:03:13 2013

    panic(cpu 0 caller 0xffffff8004cb8655): Kernel trap at 0xffffff80050544c5, type 14=page fault, registers:

    CR0: 0x000000008001003b, CR2: 0x0000000000000178, CR3: 0x0000000006f52000, CR4: 0x00000000001606e0

    RAX: 0x0000000000000000, RBX: 0xffffff8014159f00, RCX: 0x0000000000000012, RDX: 0x0000000000000000

    RSP: 0xffffff808415bca0, RBP: 0xffffff808415bcd0, RSI: 0x0000000000000000, RDI: 0xffffff801d2a0080

    R8:  0x0000000000001000, R9:  0x0000000000000000, R10: 0xffffff808415be30, R11: 0x00000000ffffffff

    R12: 0xffffff800f9f6090, R13: 0x0000000000000030, R14: 0xffffff8014159f00, R15: 0x0000000000000002

    RFL: 0x0000000000010206, RIP: 0xffffff80050544c5, CS:  0x0000000000000008, SS:  0x0000000000000010

    Fault CR2: 0x0000000000000178, Error code: 0x0000000000000000, Fault CPU: 0x0


    Backtrace (CPU 0), Frame : Return Address

    0xffffff808415b940 : 0xffffff8004c1d626

    0xffffff808415b9b0 : 0xffffff8004cb8655

    0xffffff808415bb80 : 0xffffff8004cce17d

    0xffffff808415bba0 : 0xffffff80050544c5

    0xffffff808415bcd0 : 0xffffff7f851caa7c

    0xffffff808415bd20 : 0xffffff7f851c085b

    0xffffff808415bd70 : 0xffffff7f85a54746

    0xffffff808415bdd0 : 0xffffff7f85a5ba66

    0xffffff808415be10 : 0xffffff7f85a30156

    0xffffff808415be40 : 0xffffff7f867bedba

    0xffffff808415be70 : 0xffffff7f867be1f7

    0xffffff808415bec0 : 0xffffff7f867bda19

    0xffffff808415bf10 : 0xffffff7f867bfee3

    0xffffff808415bf30 : 0xffffff800504708a

    0xffffff808415bf80 : 0xffffff80050471b9

    0xffffff808415bfb0 : 0xffffff8004cb3137

          Kernel Extensions in backtrace:

   [5BA4CD36-E96D-3A9E-ADFF-A863BBD63BC7]@0xff ffff7f851bd000->0xffffff7f851e1fff

   [D7A89A32-BC52-30C2-9B34-5EA0A6EC1092]@0xfff fff7f85a2c000->0xffffff7f85a41fff

   [EA138648-CC48-315D-9E50-64ED54714332]@0xf fffff7f867b6000->0xffffff7f867cffff

                dependency:[D7A89A32-BC52-30C2-9B34-5EA0A6EC1092]@0xfff fff7f85a2c000

                dependency:[1D668879-BEF8-3C58-ABFE-FAC6B3E9A292]@0xffff ff7f85291000

   [AC81FC9F-8549-3D69-BF77-A1EEE7FF645A] @0xffffff7f85a52000->0xffffff7f85a68fff

                dependency:[D7A89A32-BC52-30C2-9B34-5EA0A6EC1092]@0xfff fff7f85a2c000

                dependency:[5BA4CD36-E96D-3A9E-ADFF-A863BBD63BC7]@0xff ffff7f851bd000


    BSD process name corresponding to current thread: kernel_task


    Mac OS version:



    Kernel version:

    Darwin Kernel Version 12.4.0: Wed May  1 17:57:12 PDT 2013; root:xnu-2050.24.15~1/RELEASE_X86_64

    Kernel UUID: 896CB1E3-AB79-3DF1-B595-549DFFDF3D36

    Kernel slide:     0x0000000004a00000

    Kernel text base: 0xffffff8004c00000

    System model name: Macmini6,1 (Mac-031AEE4D24BFF0B1)


    System uptime in nanoseconds: 848092766253

    last loaded kext at 270158766799:    1.8.1 (addr 0xffffff7f86869000, size 65536)

    last unloaded kext at 330770291591:    1.8.1 (addr 0xffffff7f86869000, size 57344)

    loaded kexts:

    com.Cycling74.driver.Soundflower    1.6.6    4.1.4f2    2.0.6d1    1.0.0    100.12.87    122    3.0    1.60    3.5.10    1.1.11    1.0.0d1    7.0.0    1.0.0    4.1.4f2    3.4.5    8.1.2    5.2.5    2.3.7fc4    2.3.7fc4    1.6.0    8.1.2    320.15    1.0.0d1    1.0.0d1    34    404    2.3.1    5.5.5    615.20.17    1.4.2    4.9.6    3.6.1b4    2.5.2    5.5.0    5.6.0    1.7    1.5    1.7    1.8    1.9    1.7    1.6    196.0.0    4.0.39    2.1    196.0.0    10.0.6    1.0    86.0.4    4.1.4f2    4.1.4f2    3.4.5    74.5.1    2.3.7fc4    1.8.9fc11    1.6    1.0.0    3.1.4d2    1.0.11d0    2.3.7    1.0.11d0    2.2.5    2.3.7fc4    2.3.7fc4    5.3.0d51    2.3.7    3.5.5    170.2    170.2    5.5.5    1.8.9    1.8.9    1.2.6    5.2.5    5.2.5    1.7.8    2.4.0    5.5.5    530.4    4.5.5    1.0.2b1    3.0    2.3.1    5.6.0    1.7    1.8.1    1.1    220.3    1.0.0d1    7    345    1.8    28.21    1.7    2.7.3    1.4    1.0

    Model: Macmini6,1, BootROM MM61.0106.B03, 2 processors, Intel Core i5, 2.5 GHz, 4 GB, SMC 2.7f0

    Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 512 MB

    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1600 MHz, 0x802C, 0x384A544632353636344A485A2D3147364D32

    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1600 MHz, 0x802C, 0x384A544632353636344A485A2D3147364D32

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x10E), Broadcom BCM43xx 1.0 (

    Bluetooth: Version 4.1.4f2 12041, 2 service, 11 devices, 1 incoming serial ports

    Network Service: Ethernet, Ethernet, en0

    Serial ATA Device: APPLE HDD HTS545050A7E362, 500.11 GB

    USB Device: Palm Handheld, 0x0830  (Palm Inc.), 0x0061, 0x14400000 / 20

    USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1a100000 / 2

    USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1d100000 / 2

    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0x1d130000 / 6

    USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0307, 0x1d133000 / 11

    USB Device: Apple Keyboard, apple_vendor_id, 0x0221, 0x1d132000 / 10

    USB Device: hub_device, 0x0424  (SMSC), 0x2512, 0x1d180000 / 3

    USB Device: BRCM20702 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1d181000 / 5

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x828a, 0x1d181300 / 9

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x1d182000 / 4


    I should be immensely grateful to be told whether these disasters are the ones this string is about (in which case I shall eventually have to sell the computer and buy the 2013 version) or whether they are a different phenomenon, in which case I might be able to get the computer repaired under guarantee.

  • Chris Syntichakis Level 1 Level 1

    > com.Cycling74.driver.Soundflower    1.6.6


    I have a feeling this driver causes troubles...

  • Michael Graubart Level 2 Level 2
    Mac OS X

    Thanks for this, Chris Syntichakis. I shall have to try uninstalling everything connected with Soundflower. But why would this small application, which is no more than a switch that allows a sound source like a browser to be connected to a sound recording application like Audacity in order to allow recording of an audio stream from the internet, cause such trouble? I shall be sorry to lose Soundflower, which, as a musician and lecturer in music, I find very useful on occasion. I have, in fact, not used Soundflower for at least a week.


    So you think this is not the black screen fault about which there has been such massive posting in this discussion?

  • Michael Graubart Level 2 Level 2
    Mac OS X

    PS: I have just looked at the Soundflower forum, and it is full of stories about computer crashes.and panics. I shall uninstall Soundflower, but the curious thing is that I have had Soundflower (and occasionally used it) for a few weeks, and the crashes have only just started. Still, i shall try.


    Thank you again very much indeed, Chris Syntichakis, for putting me onto the trail.

  • Chris Syntichakis Level 1 Level 1

    Just give a try, without this driver. I understand you need it, I just visited its page on google.code, well  : released Aug 2012 ! Probably was compatible with earlier versions of ML

  • Michael Graubart Level 2 Level 2
    Mac OS X

    I've cleared everything to do with Soundflower out now, so I'll do without it (I can work round its absence) for a while and see whether my crashes and panics have ceased. Then I might try re-installing it but (as you suggest) removing that driver. But will it work without its driver? Remains to be seen.

  • Michael Graubart Level 2 Level 2
    Mac OS X

    Following from above, this morning, shortly after I had started my computer and was looking up some websites, my screen went black. Pressed and held start button: computer went into bleeping mode. Tried several times, eventually started and showed a white screen with the following message in white text on a black band at the top of the screen:


    Panic(cpu 3 caller 0xffffff00040b8655): Kernel trap at 0xffffff0004087ca3, type 14=page faul regist rs:


    Restarted yet again; this time OK. No large error report (as before) appeared.


    There seem to be 2 possible explanations:


    This seems not to be the 'black screen' problem documented in hundreds of posts here. It is a CPU problem.


    Though I uninstalled Soundflower completely yesterday, it may have affected my system permanently. There is some evidence of this happening to other people who have installed and uninstalled Soundflower. Please see

  pec=ID%20Type%20Status%20Priority%20Milestone%20Owner%20Summary&groupby=&sort=&i d=113


    Please can someone tell me what to do? Should I reinstall my whole operaying system (10.8.4)? Can I obtain a fresh one from the Apple Store? Is installing it straightforward?


    Thank you in anticipation.


    Photo of screen.jpg

  • Chris Syntichakis Level 1 Level 1

    Yes, you can get the OSX from USB, I used this guide to have an installation OS from the USB:

  • Michael Graubart Level 2 Level 2
    Mac OS X

    Thanks very much once more, Chris. I downloaded Mountain Lion (not without difficulty: the download failed and I had to repeat), made a copy of the installer so that I can reinstall yet again if need be, and so that I can install the OS onto a flash drive as per the instructions you kindly referred me to as soon as I have time, installed ML in my computer — and now have to wait a few days before I can begin to be confident that the problem is cured.

Previous 1 24 25 26 27 28 Next