1 25 26 27 28 29 Previous Next 431 Replies Latest reply: Jul 5, 2014 6:14 AM by KAKAMAMA Go to original post
  • 390. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Chris Syntichakis Level 1 Level 1 (0 points)

    BTW, I assume the SMART status of your HDD is as "Verified"

  • 391. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Michael Graubart Level 2 Level 2 (250 points)

    Thanks for reminding me of that. I have checked it and it is OK. Curiously, when I used Onyx, it told me that my HD needed repair, but when i went to Disk Utility, it showed the disk partition map as OK. I took the opportunity to repair permissions, though. I shall try repairing the HD again, and — when I have installed Mountain Lion on a flash drive, I can use that to boot up and check my main HD from 'outside'.

  • 392. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Michael Graubart Level 2 Level 2 (250 points)

    I was wrong! It wasn't Soundflower or its after effects. Two days ago I uninstalled Soundflower. Yesterday I purchased a new 10.8.4 operating system from Apple and installed it. This evenimg I had another kernel panic.

     

    I had none of these kernel panics for months. Now I am getting them about once a day. Here is the report. If anyone can suggest why these panics are happening now when they did not happen for such a long time before, I shall be immensely grateful.

     

    Anonymous UUID:                D2823B11-500D-1F66-A40A-069F34C1ACC3

     

    Fri Sep  6 19:01:48 2013

    panic(cpu 2 caller 0xffffff8000eb8655): Kernel trap at 0xffffff8000e19233, type 13=general protection, registers:

    CR0: 0x0000000080010033, CR2: 0xffffff80b4efb000, CR3: 0x000000016586a020, CR4: 0x00000000001606e0

    RAX: 0xffff008013f51080, RBX: 0xffffff800bce1e18, RCX: 0x0000000007000106, RDX: 0x0000000000000007

    RSP: 0xffffff80802abe30, RBP: 0xffffff80802abe90, RSI: 0xffffff800bce1e1c, RDI: 0x0000000000000002

    R8:  0x0000000000000002, R9:  0xffffff800c4bb888, R10: 0x0000000000000000, R11: 0xffffff800bfdb2a0

    R12: 0xffffff8012a9d000, R13: 0xffffff800c4bb888, R14: 0x00000000bfffe000, R15: 0x0000000000000000

    RFL: 0x0000000000010246, RIP: 0xffffff8000e19233, CS:  0x0000000000000008, SS:  0x0000000000000010

    Fault CR2: 0xffffff80b4efb000, Error code: 0x0000000000000000, Fault CPU: 0x2

     

    Backtrace (CPU 2), Frame : Return Address

    0xffffff80802abad0 : 0xffffff8000e1d626

    0xffffff80802abb40 : 0xffffff8000eb8655

    0xffffff80802abd10 : 0xffffff8000ece17d

    0xffffff80802abd30 : 0xffffff8000e19233

    0xffffff80802abe90 : 0xffffff8000e19724

    0xffffff80802abf00 : 0xffffff8000ea63de

    0xffffff80802abfb0 : 0xffffff8000ece78e

     

    BSD process name corresponding to current thread: Pages

     

    Mac OS version:

    12E55

     

    Kernel version:

    Darwin Kernel Version 12.4.0: Wed May  1 17:57:12 PDT 2013; root:xnu-2050.24.15~1/RELEASE_X86_64

    Kernel UUID: 896CB1E3-AB79-3DF1-B595-549DFFDF3D36

    Kernel slide: 0x0000000000c00000

    Kernel text base: 0xffffff8000e00000

    System model name: Macmini6,1 (Mac-031AEE4D24BFF0B1)

     

    System uptime in nanoseconds: 1650640618241

    last loaded kext at 1048257001460: com.apple.filesystems.smbfs1.8.4 (addr 0xffffff7f82aa5000, size 229376)
    last unloaded kext at 322136154018: com.apple.filesystems.msdosfs1.8.1 (addr 0xffffff7f82a97000, size 57344)

    loaded kexts:

    com.apple.filesystems.smbfs1.8.4
    com.apple.driver.AudioAUUC1.60
    com.apple.driver.AGPM100.12.87
    com.apple.driver.X86PlatformShim1.0.0
    com.apple.driver.ApplePlatformEnabler2.0.6d1
    com.apple.driver.AppleMikeyHIDDriver122
    com.apple.filesystems.autofs3.0
    com.apple.driver.AppleLPC1.6.0
    com.apple.driver.AppleSMCPDRC1.0.0
    com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport4.1.4f2
    com.apple.driver.AppleUSBOpticalMouse5.2.5
    com.apple.driver.AppleHDA2.3.7fc4
    com.apple.driver.AppleUpstreamUserClient3.5.10
    com.apple.driver.AppleMCCSControl1.1.11
    com.apple.driver.AppleMikeyDriver2.3.7fc4
    com.apple.iokit.IOUserEthernet1.0.0d1
    com.apple.iokit.IOBluetoothSerialManager4.1.4f2
    com.apple.Dont_Steal_Mac_OS_X7.0.0
    com.apple.driver.ApplePolicyControl3.4.5
    com.apple.driver.AppleIntelHD4000Graphics8.1.2
    com.apple.driver.AppleIntelFramebufferCapri8.1.2
    com.apple.driver.AppleIRController320.15
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib1.0.0d1
    com.apple.BootCache34
    com.apple.driver.XsanFilter404
    com.apple.iokit.IOAHCIBlockStorage2.3.1
    com.apple.driver.AppleUSBHub5.5.5
    com.apple.driver.AirPort.Brcm4331615.20.17
    com.apple.driver.AppleSDXC1.4.2
    com.apple.driver.AppleFWOHCI4.9.6
    com.apple.iokit.AppleBCM5701Ethernet3.6.1b4
    com.apple.driver.AppleAHCIPort2.5.2
    com.apple.driver.AppleUSBEHCI5.5.0
    com.apple.driver.AppleUSBXHCI5.6.0
    com.apple.driver.AppleEFINVRAM1.7
    com.apple.driver.AppleRTC1.5
    com.apple.driver.AppleACPIButtons1.7
    com.apple.driver.AppleHPET1.8
    com.apple.driver.AppleSMBIOS1.9
    com.apple.driver.AppleACPIEC1.7
    com.apple.driver.AppleAPIC1.6
    com.apple.driver.AppleIntelCPUPowerManagementClient196.0.0
    com.apple.nke.applicationfirewall4.0.39
    com.apple.security.quarantine2.1
    com.apple.driver.AppleIntelCPUPowerManagement196.0.0
    com.apple.kext.triggers1.0
    com.apple.iokit.AppleBluetoothHCIControllerUSBTransport4.1.4f2
    com.apple.driver.DspFuncLib2.3.7fc4
    com.apple.iokit.IOAudioFamily1.8.9fc11
    com.apple.kext.OSvKernDSPLib1.6
    com.apple.driver.AppleHDAController2.3.7fc4
    com.apple.iokit.IOHDAFamily2.3.7fc4
    com.apple.iokit.IOFireWireIP2.2.5
    com.apple.driver.X86PlatformPlugin1.0.0
    com.apple.driver.IOPlatformPluginFamily5.3.0d51
    com.apple.driver.AppleSMBusController1.0.11d0
    com.apple.driver.AppleSMBusPCI1.0.11d0
    com.apple.iokit.IOSurface86.0.4
    com.apple.iokit.IOSerialFamily10.0.6
    com.apple.iokit.IOBluetoothFamily4.1.4f2
    com.apple.driver.AppleSMC3.1.4d2
    com.apple.driver.AppleGraphicsControl3.4.5
    com.apple.iokit.IOAcceleratorFamily74.5.1
    com.apple.iokit.IONDRVSupport2.3.7
    com.apple.iokit.IOGraphicsFamily2.3.7
    com.apple.iokit.IOSCSIArchitectureModelFamily3.5.5
    com.apple.driver.AppleUSBHIDKeyboard170.2
    com.apple.driver.AppleHIDKeyboard170.2
    com.apple.driver.AppleUSBMergeNub5.5.5
    com.apple.driver.AppleThunderboltDPInAdapter1.8.9
    com.apple.driver.AppleThunderboltDPAdapterFamily1.8.9
    com.apple.driver.AppleThunderboltPCIDownAdapter1.2.6
    com.apple.iokit.IOUSBHIDDriver5.2.5
    com.apple.driver.AppleUSBComposite5.2.5
    com.apple.driver.AppleThunderboltNHI1.7.8
    com.apple.iokit.IOThunderboltFamily2.4.0
    com.apple.iokit.IO80211Family530.4
    com.apple.iokit.IOUSBUserClient5.5.5
    com.apple.iokit.IOFireWireFamily4.5.5
    com.apple.iokit.IOEthernetAVBController1.0.2b1
    com.apple.iokit.IONetworkingFamily3.0
    com.apple.iokit.IOAHCIFamily2.3.1
    com.apple.iokit.IOUSBFamily5.6.0
    com.apple.driver.AppleEFIRuntime1.7
    com.apple.iokit.IOHIDFamily1.8.1
    com.apple.iokit.IOSMBusFamily1.1
    com.apple.security.sandbox220.3
    com.apple.kext.AppleMatch1.0.0d1
    com.apple.security.TMSafetyNet7
    com.apple.driver.DiskImages345
    com.apple.iokit.IOStorageFamily1.8
    com.apple.driver.AppleKeyStore28.21
    com.apple.driver.AppleACPIPlatform1.7
    com.apple.iokit.IOPCIFamily2.7.3
    com.apple.iokit.IOACPIFamily1.4
    com.apple.kec.corecrypto1.0

    System Profile:

    Model: Macmini6,1, BootROM MM61.0106.B03, 2 processors, Intel Core i5, 2.5 GHz, 4 GB, SMC 2.7f0

    Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 512 MB

    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1600 MHz, 0x802C, 0x384A544632353636344A485A2D3147364D32

    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1600 MHz, 0x802C, 0x384A544632353636344A485A2D3147364D32

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x10E), Broadcom BCM43xx 1.0 (5.106.98.100.17)

    Bluetooth: Version 4.1.4f2 12041, 2 service, 11 devices, 1 incoming serial ports

    Network Service: Ethernet, Ethernet, en0

    Serial ATA Device: APPLE HDD HTS545050A7E362, 500.11 GB

    USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1a100000 / 2

    USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1d100000 / 2

    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0x1d130000 / 6

    USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0307, 0x1d133000 / 11

    USB Device: Apple Keyboard, apple_vendor_id, 0x0221, 0x1d132000 / 10

    USB Device: hub_device, 0x0424  (SMSC), 0x2512, 0x1d180000 / 3

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x1d182000 / 5

    USB Device: BRCM20702 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1d181000 / 4

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x828a, 0x1d181300 / 7

  • 393. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Chris Syntichakis Level 1 Level 1 (0 points)

    Hi,

     

    Kernel panics on fresh installed OSX ? Seems to me h/ware fault then! I assume you have the stock RAM (as I see 4GB), anyway, just an idea, can you re-seat the RAM modules? -just be 100% sure the power cable is not connected with the machine.

  • 394. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Michael Graubart Level 2 Level 2 (250 points)

    Two questions, Chris:

     

    1. Am I right in assuming that the 'screen goes dark' fault associated with the Intel graphics card which so many posts in these discussions are about would not show up as a kernel panic? In other words, are my kernel panics unconnected with that fault?

     

    2. Yes, I have the stock RAM. When you say 're-seat', do you mean just making sure that the module(s) is/are securely in its/their sockets, or do you mean move it/them? But in any case, I have no idea how to get into the machine (Mac mini) in order to do anything with the RAM module(s).

  • 395. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Chris Syntichakis Level 1 Level 1 (0 points)

    1. Possibly your issue (kernel panics) has nothing to do with the GFX problem, my mac mini came to me with the new firmware that fixes the black screen issues, but yet I had some of them... They do dissapeared when I started to use  the HDMI-> DVI cable -that came with my Mac- instead of the direct connection HDMI(tft)-> HDMI(mac)

     

    2. I meant just remove and put back the RAM modules, That's in case, one of them has not good contact with its slot (various reasons, due transport etc).

     

    Its a piece of cake to open the bottom cover, if you  never updated RAM modules, then don't do this,

    as you may don't know how to remove them.. (http://www.ifixit.com/Teardown/Mac+Mini+Late+2012+Teardown/11262/1 )

     

    Of course the RAM re-seat is just a suggeestion, there are a lot of h/ware things that can mess the system..

     

    But the best option is: call your local Apple service and tell them that even after a completely fresh installation you have kernel panics. 

  • 396. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Michael Graubart Level 2 Level 2 (250 points)

    In the meantime I discovered how to remove the bottom panel — it's pretty obvious, actually! — and I did not take the memory module out but just tried to ensure that it was firmly in place.

     

    Some time ago I tried to get the updated firmware, but when I tried to install it I was informed that it was not suitable for my system — which I take to mean that the new one was already installed.

     

    I can try to go back from the DisplayPort-to-MiniDisplayPort cable that I am now using to the HDMI-to-DVI one that came with tghe computer. But what I really need to know is: if I am suffering from the black screen issue, will that be shown as a kernel panic in the crash report like the one I attached to my previous post?

     

    If it would be shown like that then there is no point in my messing with RAM modues, or even calling Apple. If the black screen issue would not generate a kernelpanic report, then I am suffering from a different fault and I will call Apple.

  • 397. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    gilmourguru26 Level 1 Level 1 (0 points)

    I am having this issue as well.  My Onkyo receiver will display no signal while my LG 50" plasma turns to a blue screen. Then, the signal returns.  The same problem occurs when I hook my Mini (2010 model with 8 GB of RAM, 2.4 GHz Intel Core2Duo) straight to my LG plasma TV/monitor.  I usually have a cheap LCD hooked to my mini display port as a secondary screen (for use when recording in Logic). I have unhooked the LCD secondary display to see if I still get the intermittent connectivity with my Onkyo receiver. The onkyo receiver is necessary to get sound to my home theater speakers as I don't waste time with crummy TV speakers.  Apple needs to address this issue.  I can't recall if I had this problem while still running Lion or not. I believe I did, but not near as frequently as since updating to Mountain Lion.  Frustrating!

  • 398. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    bobmepp Level 1 Level 1 (0 points)

    I have never had any problem with my late 2012 Mini. I have been looking into the issue a bit and have posted some other replies above, but my best guess now is the the issue is related to to the article here, at the EETimes site. Read this article as even to a non-engineer it is somewhat comprehensible. I'm not an electrical engineer, but the symtoms of HDCP handshake problems, as described in this article, match the description of most of the issues described in this thread. If you are an engineer, it would probably be clear from the above linked article that the cause is some kind of mismatch between various displays and the Mini. My display, a Viewsonic VP2365-LED, is listed in it's specs as being HDCP compliant, and sure enough, I have no problems. From my minimal research it appears that the engineering community sees HDCP as being, at best, poorly implemented and therefore a cause of unnecessary problems. Many seem to feel that HDCP should simply be eliminated. The Mac Mini and hd4000 probably have a correct implementation of HDCP, but because it tends to be used with a huge variety of displays and TV's and with various hdmi/dvi cables (all of which are potential problem sources) we see all the complaints in this and other discussions on the web. Based on my experience I would humbly suggest being sure that your TV or display and cables are fully HDCP compliant, and lay a lot of blame at the feet of content producers and their various schemes to protect copyrights.

  • 399. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    bobmepp Level 1 Level 1 (0 points)

    When I tested the link in my post above, it didn't work. Here it is again: http://www.eetimes.com/document.asp?doc_id=1273716&page_number=2

     

    Sorry about that.

  • 400. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    bobmepp Level 1 Level 1 (0 points)

    Note: The eetimes.com site requires a free registration if you want to see more that two articles in a day. I'm not connected with the site in any way, just letting you know.

  • 401. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Chris Syntichakis Level 1 Level 1 (0 points)

    oh darn.. so far my mac mini was ok, (dvi from monitor to --> hdmi->dvi from mac) , then

    yesterday *and* today had a "snow" screen on display (1sec about) ! well, time to use the alternative cable (MDP to DVI)

  • 402. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Michael Graubart Level 2 Level 2 (250 points)

    Very interesting indeed. As I said in earlier posts, I was getting an average one crash or kernel panic a day, even after I had eliminated a suspicious installed application (Soundflower) and had also eliminated any possible corruption of my operating system by installing a fresh copy of OS 10.8.4.

     

    I then had a look at the RAM module (the standard one that came installed with the Mac mini) and rocked it around a little to ensure that they are properly seated. I also changed back from a DisplayPort-MiniDisplayPort cable to the HDMI cable that came with my monitor (which has ferrite rings at both ends) and the HDMI-DVI adapter that came with the Mac mini. Changing two variables at the same time is, of course, bad research practice, but life is of finite length...

     

    I have to thank Chis Syntichakis (see his post several ones before this one) for those two suggestions. I may be offering up a hostage to fortune by saying this, but I have now not had a crash for four days, and the computer starts up more smoothly and quicker.

     

    Now bobmepp has provided a new lead, so I have looked more carefully at the specs of my monitor, which is a Dell 19" P1913S, and have found this:

     

     

    CONNECTIVITY

     

     

    1 Digital Visual Interface connectors (DVI-D) with HDCP

    1 Video Graphics Array (VGA)

    1 DisplayPort (version 1.2)

    1 USB 2.0 upstream port

    2 USB 2.0 downstream ports

    DC power connector for Dell Soundbar (AX510 only)

     

     

     

    The implication seems to be that the DVI connection has HDCP, but the DisplayPort one has not. Is that possible or likely? If it is, then it may explain why my system is — so far, anyway — not crashing any more.

  • 403. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Chris Syntichakis Level 1 Level 1 (0 points)

    Cheers mate! Nice news indeed! I am on a MDP to DVI cable now (not that I was planning to use the thunderbold port for anything else...)

  • 404. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Chris Syntichakis Level 1 Level 1 (0 points)

    big s**t now.. even a MDP to DVI cable is not working for me!! I have snow (like an old tv set lost the signal)  on screen!  for second time for today!!