Skip navigation

bug with compressor 4.0.5

325 Views 4 Replies Latest reply: Nov 10, 2012 8:13 AM by David M Brewer RSS
JlevVancouver Calculating status...
Currently Being Moderated
Nov 8, 2012 4:59 PM

Since updating compressor, I have been getting these bugs occassionally: 1) the orginal ProRes file disappears off the computer! When i drop it in to compressor to make an H264 or anything else, the original file is replaced with the new one?!  (2) A few projects have rendered without any sound! The settings are all correct.  Any one else getting this?

  • Russ H Level 6 Level 6 (12,920 points)
    Currently Being Moderated
    Nov 8, 2012 5:12 PM (in response to JlevVancouver)

    Export master (or whatever it's called now) and then bring that into Compressor. Encode. See if it's better.

     

    If that's what you're doing, post a screen shot of your summary window.

     

     

    Russ

  • Russ H Level 6 Level 6 (12,920 points)
    Currently Being Moderated
    Nov 9, 2012 11:55 AM (in response to JlevVancouver)

    I've never heard of anything like this either. But I'm not sure I'm properly tracking what you say. You drop a PR file into the source well and it disappears? If you have a Finder window open and you drag it to the Batch window, you actually see the file deleted in the Finder window?

     

    Screen shot 2012-11-09 at 2.52.32 PM.png

    Or do you mean that the PR file doesn't get copied to the well?

     

    Russ

  • David M Brewer Level 6 Level 6 (9,180 points)
    Currently Being Moderated
    Nov 10, 2012 8:13 AM (in response to Russ H)

    The only time I have that seen this happen is when the video had a transparency. Took me about 30 minutes to figure what was happening... (brain-dead).

     

    Screen Shot 2012-11-10 at 9.08.52 AM.png

     

    Move the scrubber below the video well and see if there is any objects/images in the video.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.