3 Replies Latest reply: Apr 11, 2013 9:59 AM by hmc_
hmc_ Level 1 Level 1 (0 points)

I just bought codes for an app in the VPP Store and proceeded to try to import the spreadsheet into Apple Configurator and this is the error that appears:

 

"There was a problem importing the redemption codes. The file “Preview.html” couldn’t be opened because there is no such file."

 

Several weeks ago, I did successfully import a spreadsheet, but even that one wouldn't  re-import.  I'm running 10.7.5 and Apple Configurator version 1.2.1.


Mac Pro, Mac OS X (10.7.5)
  • danthan Level 1 Level 1 (0 points)

    I ran into this issue tonight after successfully importing spreadsheets just this morning. The only thing that changed was Microsoft Office installed an update in between and was showing another updated waiting to be installed. Updating Microsoft Office to the latest version fixed this issue for me.

  • jacobcurulli Level 1 Level 1 (0 points)

    I had this problem today. Restarting the laptop I was working on resolved it for me.

  • hmc_ Level 1 Level 1 (0 points)

    After weeks of e-mails and calls back and forth with Apple, my problem was solved.  Below is the message that gave me the solution.  I don't know if my problem was isolated or if this may apply to anyone else having the problem.

     

    "Okay so basically here is the issue

    there is a folder at the root level named tmp but there shouldn't be.  We need to remove that folder and create the folder where it should be

     

    1. Remove the /tmp folder.
      Note: please make sure this command is typed out exactly the way you see it below, without the $

      $ sudo rm -R /tmp

      2. Create the new symbolic link.

      $ sudo ln -s private/tmp /tmp

     

    Do those 2 steps and if the issue isn't solved then call me or email me back. Those commands are case sensitive and very sensitive to mistake.  So please make sure they are EXACT.  If you have any questions call or email before running the commands."