Skip navigation

Updating to Safari 6.0.2 - Issues about 'Look Up' feature

329 Views 1 Reply Latest reply: Nov 17, 2012 2:51 AM by djl99 RSS
djl99 Level 1 Level 1 (5 points)
Currently Being Moderated
Nov 10, 2012 1:14 AM

Hey all,

     I recently updated to Safari 6.0.2, and every time I try the look up feature with Lion, the box pops up for about 3 seconds and then fades- without me doing anything. Has anyone else encountered this issue? Or more importantly, does anyone know how to fix it. If I could, I'd go back to Safari 6.0.1, as I'd experienced no problems with that build, but I don't know whether it's possible or not to downgrade to a previous version of Safari 6.

 

     Additionally, I was wondering if anyone else noticed that Apple planned the 'look up' feature to be quickly executed with a Three-fingered double tap. However, in my upgrading to Safari 6 I was no longer able to do that. The only was I could access this feature (that I use often) was through right clicking a word and selecting, "Look up (word)".

 

     Thanks!

MacBook Pro, Mac OS X (10.7.5), 2.3 GHz Intel Core i5, 8 GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.