5 Replies Latest reply: Nov 13, 2012 10:29 AM by fruhulda Branched to a new discussion.
Greg23 Level 1 (0 points)

Pages 4.2 suddenly quit working, click it or a pages file and it tries to open and then just quits. No problem before 2 days ago. I have a major need for this to work! Help, please!

  • Greg23 Level 1 (0 points)

    Okay, a little bit more information. I have two versions of Pages, version 3.0 .3 & 4..2 and neither of them are working anymore as of a day or two ago.


    I have trashed version 4.2 and reinstalled it from the app store and it still doesn't work. I also trashed the 3.03 version and revived it from Time Machine and that didn't work either.


    After that I did the thing where you get the preferences files and throw them away and restart your computer and that didn't work either.


    I am at a loss for what to do next. These files are very important to me and necessary for me to be able to use. Any help would be appreciated.



  • Greg23 Level 1 (0 points)

    Hey quick update. My Pages program is now working normally. I did a service support call with Apple and after starting up my computer in "safe mode" and trying the program out, it opened up but none of my files were intact. They all were blank, no text in them and I couldn't input any text because there was no cursor.


    Afterword, I restarted into the normal operating mode and later that night tried the program again and it was working perfectly. I have no idea why. We had planned on doing another session the next day to try to figure it out but I called them back and canceled because everything is now functioning correctly.


    I'm not sure this would help anyone else with the same problem but I figured I would post it here anyway.

  • fruhulda Level 6 (15,120 points)

    Starting the computer in Safe mode help deleting some cashed files like the cashed font file.

  • Greg23 Level 1 (0 points)

    Glad to know someone understands why It worked! Thanks.

  • fruhulda Level 6 (15,120 points)

    You are welcome!