1 Reply Latest reply: Nov 10, 2012 5:27 PM by Dale Weisshaar
g-macbook Level 1 Level 1 (0 points)

I have had my macbook pro for a while now and every time it updates it temporarily locks the system.


being a fool, I restarted my system during this process.


now my system wont load. in guest mode it will access the net.


I have tried cmd+R and have run all the repairs. when i run the repair permissions it states it cant repair or verify.


i have also tried safe mode. it just shows the progress bar for about 25% and then the timer wheel goes on. I left it on all night (9 hours), as I thought it may need to be left a while.


I have also tried to install lion again. no joy here either "Cant download the additional components needed to install Mac OS x."


lastly, i have not made a back up. Is there a way of making a backup from the disk utility, as I cant work it out.


any help would be welcome.


kind regards


the fool

MacBook Pro, OS X Mountain Lion (10.8.1)
  • Dale Weisshaar Level 6 Level 6 (15,865 points)

    Hmmmm...not good. You didn't mention doing the following (which will help more then the permissions thing)...Try using Disk Utility to do a Disk Repair, as shown in this link, while booted up on your install disk for OS 10.6.8 and under. If you are running 10.7 or 10.8 run Disk Repair from Disk Utility on your Recovery System. It shows you how in the link.

    You could have some directory corruption. Let us know what errors Disk Repair reports and if DU was able to repair them. This could just be a start in repairs and you may need a better utility to finish the job.

    Then see if you can Repair Permissions.

    No need to report any Permissions errors........we all get them.

       DALE