4 Replies Latest reply: Nov 11, 2012 7:45 AM by Trans World Author
Trans World Author Level 1 (0 points)

When joining segments of an (amber) voice track, my double waveform track is converting to a single (purple) waveform. How do I prevent this two-waves to one-wave conversion?

Thanks, MLB


GarageBand '09, Mac OS X (10.6.8)
  • léonie Level 10 (91,019 points)
    How do I prevent this two-waves to one-wave conversion?

     

    Do you mean, your clips are changing from stereo to mono?

     

    What are the track settings on the track you are using? Look at the Inspector panel for the track - if the input source of the track is set to mono, joining will create a mono clip. Use a stereo track or change the input source of the tarck to stereo, if you want to keep the joined regions as stereo clips.

     

    Regards

    Léonie

     

    stereo.png

    the input source should show "Stereo"

  • Trans World Author Level 1 (0 points)

    Thanks leonieDF

     

    That solved most of the problem. The final issue turned out that Garage Band wouldn't let me change the Mono setting to Stereo. Mono was the only choice. Further investigation revealed that my input device had changed when plugging and unplugging various items into my computer. Garage Band had reset to the default built-in (momo) microphone. Once I changed that setting back to my USB microphone, Garage Band allowed me to change the setting you indicated from Mono back to Stereo. Then I was able to join track segments and return the mono portion to stereo.

     

    Huge thanks, and I'm including the above information in case anyone else has this same issue.

    1) verify the input device is stereo compatable.

    2) change the settings per leoinieDF's reply

     

    Cheers. MLB

  • léonie Level 10 (91,019 points)

    That explains it.

    I was puzzled how you managed to put stereo recordings on a mono track!

     

    Cheers

     

    Léonie

  • Trans World Author Level 1 (0 points)

    Thanks again foir the help.