5 Replies Latest reply: Nov 13, 2012 1:06 PM by rubanjoguy
efroselli Level 1 (0 points)

Hello,

I am using a tascam us 144 mkii audio interface, and an mxl 3000 condenser microphone to record audio in garageband. I have connected the audio interface to my macbook pro, gone to sound in system preferences and set the input and output to the us 144 when sound testing, it appears to work. In garageband, it says it reads it, and shows up under the input selection, but it does not work when I try to test or record any audio.


MacBook Pro, Mac OS X (10.6.8)
  • isteveus Level 5 (4,310 points)

    Choose input and output in garageband > preferences.

     

    Try input channel 2 mono.

     

    Make sure phantom power is turned on in the interface.

  • efroselli Level 1 (0 points)

    I've done all that, it still doesn't work. I know the mic works, under system preferences > Sound, the input and outputs show up and respond to the mic being used.

  • isteveus Level 5 (4,310 points)

    You using a real instrument track? Is the track record enabled

  • efroselli Level 1 (0 points)

    Yes, as far as I know. It won't let me adjust the recording level either, if that helps you understand the problem, and its not set to automatic level control.

  • rubanjoguy Level 1 (0 points)

    Re: record-enabled: the track should show a little red dot. This nails me all the time... the track gets selected but not record-enabled, I don't hear anything, and it takes me a while to understand why not. Double-check that.

     

    You won't be able to adjust the recording level in GB if you use an audio interface as your input device. You have to use the gain on the interface channel(s).