2 Replies Latest reply: Nov 13, 2012 12:19 PM by mosnet
mosnet Level 1 Level 1 (0 points)

WIFI problem no connection due to a connection timeout everytime i try and connect to my home wifi network (wired ethernet ok no problem).

 

There seems no way out from this.  Apart from downgrading back to a usable Leopard installation which I have done and tried to upgrade again. 

 

Unfortunately i need Snow Leopard at minimum for some software to work but that knocks out my internet connection.

 

I have tried everything I have found.  The only thing that reliably works is to set it back in the time machine before upgrade.\\

 

Some bug exists in upgrading, and it remains with removing system setting plist files, adding extra network locations, altering MTU, adding dns (never even connects to router under SL. so its not hardware), repairing permissions.

 

Everything else connects fine.

 

 

 

ANYONE HAVE ANY EXTRA INSIGHTS ? 

 

 

Seems like lots of people have had this issue on upgrading to snowleopard.


Mac mini, Mac OS X (10.6.8)
  • BDAqua Level 10 Level 10 (120,335 points)

    Hi, this has worked for a few...

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    10.7 & 10.8…

     

    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

     

     

    10.5.x/10.6.x/10.7.x instructions...

     

    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

     

    The interface that connects to the Internet should be dragged to the top of the list.

     

    10.4 instructions...

     

    Is that Interface dragged to the top of Network>Show:>Network Port Configurations.

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

     

    For 10.5/10.6, System Preferences>Network, unlock the lock if need be, highlight the Interface you use to connect to Internet, click on the advanced button, click on the DNS tab, click on the little plus icon, then add these numbers...

     

    208.67.222.222

    208.67.220.220

     

    Click OK.

  • mosnet Level 1 Level 1 (0 points)

    Hi

     

    Thanks but none of that works for me in Snow Leopard.

     

    Cannot get past attempting to connect to the wifi network I can use in Leopard. 

     

    Asks for password than promptly timesout. 

     

    It can see the network but will not connect.