7 Replies Latest reply: Jan 8, 2013 1:25 PM by AZsport115
BLN1963 Level 1 Level 1

The backup disk image “/Volumes/Data/iMac.sparsebundle” is already in use.

What does this mean?

Time Capsule 802.11n (4th Gen), OS X Mountain Lion (10.8.2)
  • LaPastenague Level 9 Level 9

    It means you are running Mountain Lion.. which has the networking ability of wet string.


    I strongly recommend reset the TC and use pure SMB naming.. no spaces, short, pure alphanumeric. eg


    TC name.. TC

    TC name for 2.4ghz wireless ... TC24ghz

    TC name for 5ghz wireless ... TC5ghz (use separate name to force connection or not).

    TC disk share name .. DATA


    Restart the TC and/or the whole network.


    See C12 here.



    Look on the right hand column for more like this.. the question is asked several times every single day.. since Mountain Lion came out. Once or twice with Lion.. hardly ever with Snow Leopard.. as a trend it is obvious which way the networking is going.

  • BarbieW Level 1 Level 1

    I was getting the same message all of a sudden.  My Time Capsule has worked fine for more than a year.  I read the above link and found that by turning off both computers attached to my network (TimeCapsule creates my wireless network) and then unplugging the Time Capsule and leaving it unplugged for 60 seconds, replug in the TC, restart both computers, the problem fixed itself. 


    Now, if only restarting would fix the fact that my inbox keeps eating messages, I would be thrilled.  GoDaddy says it's Apple's problem, Apple says it's GoDaddy's problem and both deny they've ever heard of this issue although there are literally thousands of posts concerning this on their Support Communities.  Nice going, Apple.  Maybe Steve Jobs knew the answer to this issue.


    Thanks LaPastenague for the post --- it did help!

  • Shrimpton13 Level 1 Level 1

    Oh dear - I have tried that and it hasn't worked.

  • clgood Level 1 Level 1

    It's not that hard, and you don't have to rename or restart anything.





    You need AirPort Utility Version 5.6.1 (which has more capabilities than the new one that comes with Mountain Lion).


    Double click your Time Capsule, select the Disks tab, and do a "Disconnect All Users".



    That will reset things.


    I found the answer here.

  • LaPastenague Level 9 Level 9

    Restart the TC should do the same as disconnect all users..


    But not everyone seems to get the thing to work.. here is the easy way to install 5.6 in Mountain Lion.


    How to load 5.6 into ML.


    1. Download 5.6 for Lion.


    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.



    2. Download and install unpkg.




    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.



    You cannot uninstall 6.1 so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.


    The reason for changing the names is that ML gets this fault over and over and it is not just caused by having some hard reset of the computer.. It is an actual network fault.. the short no space names do seem to help.. at least extend the time between the issue if people have it occuring on a daily basis.

  • kg-bear Level 1 Level 1

    If you are running Mountain Lion try this:


    Open AirPort Utility (If you are in Mountain Lion this will be 6.0 or Higher)

    Select your Time Capsule

    Select the Disk Tab
    Deselect "Enable File Sharing"

    Click OK Let the Time Capsule Re-Boot

    Go Back into AirPort Utility and re-select "Enable File Sharing" and let it Re-Boot again.


    This should fix the problem.


    If you are not running Mountain Lion the advice provided by other should work  (http://pondini.org/TM/C12.html). 


    The main thing is to reset users.

  • AZsport115 Level 1 Level 1

    It's a Go Daddy problem!!!!!!!  And if you figure it out, let me know!!!  I have the same issue!


    Whether Go Daddy thinks it's their problem or not, it IS their problem.  What do you think I'm going to do first as a business owner?  Replace all my MACs, or replace my email hosting company?!?  Thus, it's Go Daddy's problem both literally and technically.  Actually searching for a replacement email hoster today!