2 Replies Latest reply: Nov 11, 2012 5:57 PM by Stephen Connor
Stephen Connor Level 1 Level 1

I'm looking for some help.


I am trying to set up a copy of Aperture on my Macbook Pro.  I mostly run it on my iMac.  I have successfully imported my metadata presets and am now trying to copy my keywords across.  On the iMac I opened the Keyword HUD and selected 'Export...' and saved a file.  When I try to 'Import...' this to the other version of Aperture the file is greyed out and I can't select it to 'Open'.  What am I doing wrong?


I have the latest version of Mac OS (10.8.2) and of Aperture (3.4.2) on both computers.  I tried opening the keyword file on the original iMac version of Aperture and have the same issue. The file doesn't have an extension but when opened in TextEdit has all the information present with tabs to represent the nesting of my keywords (I did not edit or change anything in th file).


Basically I can export my keywords but not import them!


Help appreciated

MacBook Pro, OS X Mountain Lion (10.8.2)
Solved by Frank Caggiano on Nov 11, 2012 5:04 PM Solved

Looks like a bug in the latest version of Aperture. The exported keyword file name is missing the extension it should be .txt.


If you open a Finder window on the folder where the keyword file is that you exported and add a .txt. extension to it Aperture should see it as a keyword file it can import.