1 2 Previous Next 16 Replies Latest reply: Dec 5, 2012 1:07 PM by Ralph Johns (UK) Go to original post
  • 15. Re: Can't log into messages (log entries inside) - the other solutions didn't work
    seecoolguy Level 1 Level 1 (10 points)

    Ralph,

      As it turns out I worked with Apple Care whom ended up refering me to go into the apple store and have them take a look at my macbook pro which in fact did not have it's SN# on it's motherboard.  At the Apple store, the genius there connected up my mac and burned in my SN# back to the mainboard and after a reboot I was finally able to login into iMessages.

     

    so if the system is broken for those out there...

     

    1) check that your machine's sn is still reported in About this mac.

  • 16. Re: Can't log into messages (log entries inside) - the other solutions didn't work
    Ralph Johns (UK) Level 9 Level 9 (67,480 points)

    Glad to hear it worked.

     

    Thanks for letting us know.

     

    Sigcopy2.png
    9:07 PM      Wednesday; December 5, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

1 2 Previous Next