4 Replies Latest reply: Jan 2, 2013 3:15 AM by Lollipoploulou
Mznunez Level 1 (0 points)

I am able to connect to wifi but it boots me off. It's been happening just recently after i did the update. Someone please help!!!

iPhone 4S, iOS 6.0.1
  • Ocean20 Level 6 (13,570 points)

    go to settings/wifi and then tap the ">"beside the name of your wifi network and tap on forget this network and then try and connect again

  • Mznunez Level 1 (0 points)

    Thanks, I've tried that several times. I've even done a restore settings and its still happening. I guess I have to keep trying.  

  • Belle_DiTullio Level 1 (0 points)

    I've had the same problem... I've restored multiple times and my Data Usage is going through the roof! Go to the below link- step 4 worked for me!



  • Lollipoploulou Level 1 (0 points)

    I don't know if you still have this problem but i had the exact same thing, the only way i could get my wifi to work was to reset my network settings then only connect to my home wifi, if i conncted to any other wifi i.e. work/friend, it would go painfully slow, so i would have to reset my network settings again, then leave it only connected to my home wifi, not a good solution i know as it's pointless having wifi if you can't use it everywhere, but at least it solved my issues at home, hope this helps