Previous 1 2 Next 15 Replies Latest reply: Jan 29, 2013 12:33 PM by mattme33
spxtiger Level 1 (0 points)

I am currently running Apple configurator 1.2.1.  My restore fails when I refresh supervised devices with more than one app in the configuration.  Basically, the restore is applied to the iPad, then the iPad turns off but never turns back on.  After a delay, the apple configurator reports a restore failed.  Works great with NO apps or just ONE app.  Fails with more than one.  Any ideas why?



iPad 2, iOS 6.0.1
  • jciarletto Level 1 (0 points)

    This has been an issue for me since 1.2. I was hoping the 1.2.1 update would fix the issue, but it has not. With more than one app, I get a this error:


    11/12/12 12:20:56.972 PM Apple Configurator: ERROR - 300955ms The device: <CDDeviceController: ECID=3026947056457> failed backup restore or never returned. (/SourceCache/AppleConfigurationUtility/AppleConfigurationUtility-169/Applicati on/Controllers/CDDeviceController+Backup.m:141)


    Any help would be appreciated.



  • mathdufort Level 1 (0 points)

    I'm the IT tech at our University's library and we have 20 iPads surpervised.  i'm having this problem too since the iOs6 update.  I've tried to pinpoint a specific faulty application but found out that when I get to a certain number of icons (I tried with an app and with a web clip) the backup restore is failing. 


    If I click on the iPad's power button as soon as the screen shuts off when it shouldn't, the restore process finishes normally and the iPad can be used normally and there's no app missing.  If I wait for the timeout (yellow error icon and restore failed message) with the iPad still connected to the MAC and I power on the iPad, Apple Configurator detects the iPad and restarts the restore cycle but always hangs at the same step.


    The only way to get past this is to stand next to the iPad when in restore mode and press the power on button for 2 seconds at the step where you should see the Apple logo and the progress bar.  This is really annoying and I was hoping for a fix in Apple Configurator v1.2.1...


    Please tell me if you find a workaround or a fix...

  • jciarletto Level 1 (0 points)

    Exactly. In some cases, I have to turn them on twice or three times. If I manually turn them on the process, as well, they finish correctly.


    Almost as if Configurator is sending a "shutdown" command instead of a "reboot".

  • ChiTown Hustler Level 1 (0 points)

    In this thread: it is suggested that this is a problem with iOS, not Apple Configurator.  Regardless, it needs to be fixed!  I need to set up 600 iPads, 30 at a time, in Bretford carts.  Turning on the iPad, after it shuts down, is not physically possible without unplugging the iPad!

  • mathdufort Level 1 (0 points)

    I fixed my problem (for now) by reducing the number of apps available on our iPads.  Now the restore process goes all the way.  As long as I don't need to install more apps we'll be ok but this really need a permanent fix from Apple.

  • jciarletto Level 1 (0 points)

    I'm seeing this issue with more than one app. What number are you seeing it at?

  • mathdufort Level 1 (0 points)

    I took 2 iPads from our fleet and started from scratch, and everything went amock around 70 installed apps, and it's not even just apps because I had Apple Configurator create 2 web clips icons at the end of the restoration process and if I removed those two icons I could install 2 additional apps before the restore would start crashing.

  • jciarletto Level 1 (0 points)

    Interesting. Thanks for the info.

  • jlaferriere24 Level 1 (0 points)

    Hello All,


    We have carts of 25 ipads, and our tech deparment doesn't allow us to restore the ipads each night because wipping it clean is not good for the ipads, and will sync the same settings to all ipads "ie re-number them" does anyone out there restore the ipad carts daily? Does it work, do you soley use apple configurator? Thanks

  • mathdufort Level 1 (0 points)

    In our library we lend our iPads for 7 days.  Each time an iPad is returned, it is plugged on a mac mini and is restore to the default apps/settings by Apple Configurator.  It's working very well and is not bad for the iPads.

  • Level 1 (10 points)

    I'm having the same issue ever since the update to Configurator came out in November. The "restore backup" goes through the backup process via Configurator, then the iPad says "Backup Restored" and then the iPad shuts itself off. I then have to turn each iPad back on, one iPad at a time (kinda defeats the purpose of having a Bretford cart that can sync up to 30 iPads at once, doesn't it?). Once it turns on again, the backup is functional. However, without being there to personally monitor each 'restore backup' on every iPad, it fails completely.


    I've called Apple twice about this issue and was told, "Our engineers are aware of this issue, and it should be resolved in a future update," however, the Apple rep could not tell me when this new update will be available. You'd think that after TWO MONTHS of this persistent problem, affecting LOTS of schools around the country, they'd put out an update to address this problem by now.

  • Musix220 Level 1 (0 points)

    I have this same problem only installing one app.

  • Plawerth Level 1 (0 points)


  • DMahalko Level 1 (0 points)

    I am getting very tired of this supervised iPad management problem and its related failures. This has been going on for months now. People around me are upset that the equipment is not being maintained properly, when this is due to Apple's problem and not my own.


    I am trying to push Apple to fix it ASAP, by recording some videos of the failures and making them public, showing exactly what is going on, and why.


    In the third segment, I have also documented these restore failures occurring repeatedly for unexplained reasons, which involves Configurator doing a full device wipe, when the failed restore iPad was previously at "99% complete" .. so why does it need a full wipe when the updating just nearly succeeded?




    Rotten Apples #1: Preparing a managed iPad cart for update failure


    Rotten Apples #2: Failures of supervised iPad updates


    Rotten Apples #3: Repeated failures of managed iPad update process

Previous 1 2 Next