Previous 1 2 3 4 5 6 Next 89 Replies Latest reply: Jan 25, 2013 11:56 PM by patH72 Go to original post
  • eltsac Level 1 Level 1

    I tried repairing permissions, but it had no effect.

  • RuiMiguel Level 1 Level 1

    @mpcnz more than a entire day of intense work without problems.

  • rezss Level 1 Level 1

    Hey there.

     

    Had the same problems as you guys. All was fixed after i made a clean reinstall of Mountain Lion and updated again. I just want to let you know that you have a high probability that everything works as intended after you reinstall ML.

  • alfredandrew Level 1 Level 1

    i just got full installer for ML 10.8.2 (4gb) and I wonder if issue will be fixed once I do fresh install using this full installer?

  • whartwell Level 1 Level 1

    So yesterday I reinstalled Mountain Lion and everything seems fine.  From what it sounds like, it's safe for me to reinstall the 2.0 update now?  Can anyone confirm this?

     

    Thanks!

  • vgammieri Level 1 Level 1

    Please let us know if a full installation fix the problem...

  • mizzer-d Level 1 Level 1

    I had already posted that a full reinstall of ML via recover (CMD+R at boot) fixed all my problems.  It should work however you do it but just don't install the 2.0 "patch" after your system is working.  That will break things again, according to posts in this thread.

     

    Unless I am misunderstanding, all the recent questions about restoring and patching have been answered previously.  Of course, YMMV.

     

    Happy restoring!

     

    ---

    BTW, it looks like Apple pulled this update.  It's not showing up in the AppStore updates anymore for me.  Can anyone else confirm?

  • whartwell Level 1 Level 1

    From rezss's post, it sounds like the 2.0 patch might work after a full reinstall of ML, which is why I asked about it.  Regardless, after reinstalling ML I am no longer seeing the 2.0 update as being available from the App Store (it was available last night after I reinstalled), so I wonder if Apple has caught on to the problem...

  • alfredandrew Level 1 Level 1

    i have just wasted 3hrs backing up all my files from my MBP before I do the full reinstall of 10.8.2 thanks to 2.0 update... nonsense

  • mbova3 Level 1 Level 1

    It looks like they've taken the update down. I was seeing it in app store before and I'm not anymore.

  • mizzer-d Level 1 Level 1

    @whartwell:  I didn't see that rezss updated completely after his ML reinstall.  Sorry about that.

     

    We all need to keep in mind that most of the "solutions" seem hit-or-miss: what works for one person has probably not worked for others.  So there is not an easy answer "does <some solution> work or not?"  Reinstalling ML and not updating with the MBP2.0 (irrelevant now since Apple pulled it) appears to work for everyone who has tried.  Installing the MBP2.0 update after the ML reinstall is a gamble: it's worked for some and not others.  Similarly, fixing disk permissions and keychain first aid has worked for some and not others.  In my case, it appeared to work and then the symptoms showed up again later.  Fortunately, disk permission and keychain first aid two are "low-impact" fixes with minimal risk of data loss so there is not good reason not try them first (and cross your fingers, toes, and whatever else is nearby).

     

    If one is willing to risk reinstalling ML twice, then they could try installing the update again (again, I know its irrelevant now), but if thier risk tollerance is that "they just need to get some work done and not waste another day on this," (like me) then I'd recommend holding off. 

     

    I'll say it again, it appears to be a complex issue without a simple fix, so in any such siutation, your mileage may vary.

     

    Good luck to all.  This situation stinks.

     

    Dave

  • mpcnz Level 1 Level 1

    The download site is gone too:

     

    http://support.apple.com/kb/DL1609

     

    No explanation why or what is being done (just a 404 error page).

     

    It's fairly unusual for Apple to pull updates, so I guess this one affected far more computers that just ours.  Presumably it does help if enough people phone Apple or write on discussion pages like this one...

  • Francesco.Romano Level 1 Level 1

    Hope they'll fix it soon.
    It's getting really unbearable!

     

    :-)

  • simeonoriko Level 1 Level 1

    For some reason I'm still able to access the download site (I'm in Kenya).

     

    http://support.apple.com/kb/DL1609

  • rezss Level 1 Level 1

    The download page exists for me as well, but after a click of download it leads me to a 404. (I'm in San Francisco). And yes, i installed the Update 2.0 after i did a fresh reinstall of ML and everything works well.