Skip navigation
This discussion is archived

Time Capsule Disconnection issues

132 Views 3 Replies Latest reply: Nov 13, 2012 2:06 AM by LaPastenague RSS
mamp.vig Calculating status...
Currently Being Moderated
Nov 13, 2012 12:24 AM

Good Morning.

 

I have acquired a 4th generation 2 TB Time Capsule. I want to use it only as a wireless HDD for backup purposes.

My laptop is a MacBook Pro but I´m currently running W7 Professional on it.

 

I configured it yesterday. I added the device to my wireless network properly and I got the green led light on TC.

The Drive was mapped correctly on my laptop but it gets disconected in a few minutes.

 

The connection with the drive is lost and AirPort utility is unable to find it.

 

If I reset the TC the connection is fine again but in another minutes the same happens.

 

¿Anyone can give me some tip/advice for resolving this matter?

 

Thank you very much!

Time Capsule, Windows 7
  • LaPastenague Level 7 Level 7 (32,640 points)
    Currently Being Moderated
    Nov 13, 2012 1:03 AM (in response to mamp.vig)

    I added the device to my wireless network properly and I got the green led light on TC.

     

    are you using join a wireless network?? That is a very poor way to run it.

     

    The Drive was mapped correctly on my laptop but it gets disconected in a few minutes.

     

    WHen the drive is lost, are you still on internet? Is internet via wireless or ethernet?

     

    Can you ping the device?

     

    I recommend you use fixed channels, and all SMB names.. ie short, no spaces, pure alphanumeric.. this is important as well for hard disk name, TC name and wireless names.

  • LaPastenague Level 7 Level 7 (32,640 points)
    Currently Being Moderated
    Nov 13, 2012 2:06 AM (in response to mamp.vig)

    Put the TC in bridge mode and plug it in by ethernet. It is not as reliable via join network.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.