2 Replies Latest reply: Nov 14, 2012 3:32 AM by rjg30
rjg30 Level 1 (0 points)

Hi All,


I have an early 2011 MBP running Mountain Lion that has been backing up to a 2nd Gen Time Capsule just fine. When I upgraded to 10.8.2, the TC backups stopped happening - the TC is now not visible as an available backup disk, and the TM icon is permanently greyed out in the menubar. I can mount the TC as a disk in Finder, but cannot connect to it via TM. Airport Utility (vers. 5.6 and 6.1) cannot see the TC either, which is bizarre, since  I have the TC mounted in Finder. Is there a way to reset TM and/or TC without losing my backups? I've tried a factory reset on the TC, but have to manually enter the default IP into Airport Utility to connect to the TC (as it still won't appear by default), and the problem persists.


Every so often, I get a dialog appear asking me to connect to the backup disk, but the TC is not listed as  available  in TM preferences so all I can do is 'Cancel' and I still have 'Time Machine Not Configured' in the TM menu. Any clues would be appreciated.

  • LaPastenague Level 8 (48,894 points)

    Mountain Lion upgrade install can be a real mess. Whatever others might say the networking goes to pot.


    Are you using wireless? That is worst affected.


    If you are not already plugged into the TC by ethernet do so.. isolate the computer and the TC entirely from the network.. ie turn off wifi in the computer.. only one lan connection on the TC to the computer.


    Do a full factory reset.




    Use the airport utility 5.6 since you have it from the upgrade.. and setup the TC with all SMB names.. short, no spaces, pure alphanumeric.. this is important for ML.. it doesn't handle names with spaces at all well.


    TC name, Wireless names.. hard disk share name.. all must be SMB type.


    For wireless use WPA2 personal security.. passkey 8-12 characters.. pure alphanumeric.. no spaces of course.

  • rjg30 Level 1 (0 points)

    Thanks for that post. My TC was named Richard's-Time-Capsule, and a rename to RichardsTC solved the problem!