3 Replies Latest reply: Jan 13, 2013 12:51 AM by Brian Wade Canfield
louloumax Level 1 (0 points)

photo.JPGCannot open OPTIONS for photostream.


iPhone 4S, Windows 7
  • alexshore1982 Level 1 (10 points)

    Is the stream actually working at the min? Are you just wanting to change the settings?

     

    If it isn't working, you could try the following things:

     

    Can you log out of the control panel? If so try logging out, restart the pc then log back in again.

     

    If that doesnt help, uninstall icloud from the pc, restart, then reinstall.

     

    If you still have no joy and really want the photostream to work you need to check your permissions. If you right click on the icloud icon in your start up menu you can open the file location. There you will find about 8 apple files such as 'applephotostreams'. right click on each and go to security, make sure you have full control of each file. I am not sure how much this has to do with it but I have seen other people suggest it on other threads.

     

    If that still doesn't help you could try making a new user acount on your pc and setting up icloud on there. This worked for me (no idea why!). I just started using a new user account and left my old one for the kids to use but if you have all your stuff on your original one you could set the photo stream to download to a public file so you can view it from any user account. Or move the pics to a public file fter the have downloaded into the file icloud automatically makes for you.

     

    Hope you sort it out!

  • alexshore1982 Level 1 (10 points)

    there is a stream for this problem, a few seem to have solved it.

     

    https://discussions.apple.com/thread/4313949?start=0&tstart=0

  • Brian Wade Canfield Level 1 (0 points)

    Hello louloumax:

     

    I proposed a solution to this problem in another forum thread - (Although I'm now wondering as to whether or not it even got read, as it is still the last post. I may have just entered into an old stream that wasn't being followed any longer - oh well) ... Well, the following link will take you to this post. The solution that I provide worked for me, and my iCloud has been working fine on my PC ever since.

     

    This is the link to the original post:

     

    https://discussions.apple.com/message/20817579#20817579

     

    Regardless of the Windows Edition you are currently using, I hope that this works for you!

     

    ~ Brian