Previous 1 2 Next 27 Replies Latest reply: Nov 24, 2012 5:07 AM by hissy1701 Go to original post
  • hissy1701 Level 1 Level 1

    Didn't work get this message:


    Verify that you have addressed this message correctly. Check your SMTP server settings in Mail preferences and verify any advanced settings with your system administrator.



    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.


    Ran connection doctor from that window (was an option) still the same result as before "Connection and login to server succeeded."

  • JaimeMagiera Level 2 Level 2

    OK. Go look at the mail log. Is there anything there denoting a connection attempt and/or rejection? Are you sure you're addressing the message correctly? Is it a valid user who has email turned on? If the connection doctor is telling you that the connection is good, the issue is the addressing  - either the user or the domain. Make sure that the domain you are sending to is properly showing in the "Provide Mail to" field of

  • hissy1701 Level 1 Level 1

    This is what I got from the log



    Nov 14 21:25:04 postfix/smtpd[18848]: connect from cpc4-sotn9-2-0-[external ip]
    Nov 14 21:25:04 postfix/smtpd[18848]: NOQUEUE: reject: RCPT from cpc4-sotn9-2-0-[external ip]: 554 5.7.1 <>: Relay access denied; from=<> to=<> proto=ESMTP helo=<[]> Nov 14 21:25:04 postfix/smtpd[18848]: disconnect from cpc4-sotn9-2-0-[]


  • JaimeMagiera Level 2 Level 2

    Right, this means "" is not a valid address on the server. Either the user doesn't exist, or, more likely, you don't have as the domain for the server. Again, check the "Provide Mail For" field of the Mail component of

  • hissy1701 Level 1 Level 1 is an email address that I have hosted with a provider?

  • JaimeMagiera Level 2 Level 2

    Lets back up. Is "maria" a valid user on the server? i.e. when you configure to authenticate to the server, that is the user that you authenticate as? Is "andy" supposed to be a user on the same server? What is the domain of the server? (please don't obsfuscate) 

  • JaimeMagiera Level 2 Level 2

    If you want "andy" to receive mail, and it is *not* an account on your OS X Server, it needs to be created on the other server (the server at

  • hissy1701 Level 1 Level 1 is a user on the OS X Server, it can receive mail but can not send.

  is an email address I have with a provider and has no connection to the OS X Server it can send and receive mail with out problems

  • JaimeMagiera Level 2 Level 2

    When you say "configured the server....", do you mean setting up mail service on a  standard OS X Server installation via, or did you modify the configuration files yourself?

  • JaimeMagiera Level 2 Level 2

    Also, try sending a message to an email address not on virgin. What happens?

  • hissy1701 Level 1 Level 1

    I just had a look through the messages and can not see where I mentioned configured the server but the way I set up the server is as follows:


    1. Set up my DNS with my domain provider (123-reg)

    2. Ran the set up wizard for the server followed all steps, with no issues.

    3. Set up all the port forwarding.

    4. Set up user in the server.

    5. Switched on Mail in the server (did not make any changes).

    6. Set up the user on Mail on my MacBook Air


    I first tried sending an email to the new set up address = no problems, then tried sending a message which is where I am now.


    When I spoke to Apple the guy had me send a message from the address to itself and this worked no problem ( to seem to be a problem when going out to the real world.

  • hissy1701 Level 1 Level 1

    the is not a virgin email address it is hosted with a company that currently hosts my business website.

  • hissy1701 Level 1 Level 1

    This is still not resolved anyone else got any suggestions?

Previous 1 2 Next