1 Reply Latest reply: Nov 13, 2012 11:16 AM by CCTM
jfhallst Level 1 Level 1 (0 points)

I can't figure out why my instance of Omnisphere won't appear as an input option to an aux track (I've done this before and it worked fine).  I created a multi-timbral instance of Omnisphere (appeared as inst1 with 8 tracks) then I added 8 aux tracks (so I could do surround mixing.)  when I selected input for the aux track there were input options for Ableton Live and Sibelius, but nothing for my Omnisphere instrument (Inst1.)  I've obviously forgotten to do something, but I can't figure out what it is.  Please help.


Mac Pro, Mac OS X (10.7.4)
  • CCTM Level 6 Level 6 (9,800 points)

    Hi

     

    You need to use a Multi-Output instance of the plugin: click-hold on the Omnisphere plug in the I/O slot, select Omnisphere from the top of the list and choose Multi-Output.

     

    Ideally, you will then create the Aux channels for the outputs using the small + at the bottom of the Omnisphere channel strip

     

     

    CCT