Previous 1 2 Next 19 Replies Latest reply: Apr 17, 2014 8:48 PM by mebs
zaphod42 Level 1 Level 1 (20 points)

getting really desperate here!

and realizing the dependency on applications and not being able to work right now!



fortunately I finished a big project in the older version before updating to 5.0.5!

Motion 5.0.5 keeps crashing on launch ("Project Browser" windows shows up briefly)

I followed all the good advices:

- deleting ~/Library/Application Support/Motion/Layouts

- deleting ~/Library/Preferences/

- Running Pref_Man

but Motion 5.0.5 keeps crashing!!!



now it's getting really desperate:

then I tried to go back to 5.0.4 and with "Time Machine" I replaced:


- /Applications/ (5.0.4)

- ~/Library/Application Support/Motion

- ~/Library/Preferences/



crashes, crashes and crashes on launching!



please HELP!!!





Mac Pro running 10.8.2 (The Lion's ... my biggest mistake)



Crashed Thread:  0  Dispatch queue:


Thread 0 Crashed:: Dispatch queue:

0   libsystem_kernel.dylib                  0x00007fff904b2212 __pthread_kill + 10

1   libsystem_c.dylib                       0x00007fff96f4baf4 pthread_kill + 90

2   libsystem_c.dylib                       0x00007fff96f8fdce abort + 143

3   libc++abi.dylib                         0x00007fff963fba17 abort_message + 257

4   libc++abi.dylib                         0x00007fff963f93c6 default_terminate() + 28

5   libobjc.A.dylib                         0x00007fff92799873 _objc_terminate() + 91

6   libc++.1.dylib                          0x00007fff8bda48fe std::terminate() + 20

7   libobjc.A.dylib                         0x00007fff927995de objc_terminate + 9

8   libdispatch.dylib                       0x00007fff911c70ca _dispatch_client_callout + 28

9   libdispatch.dylib                       0x00007fff911c7041 dispatch_once_f + 50

10          0x000000010fe3375a TXFontManager::getInstance() + 42

11                   0x000000010da3d2d4 0x10da3c000 + 4820

12               0x0000000100b623b7 OZApplication::FinishInitializingPlugins() + 199

13               0x0000000100b724f3 -[OZApplicationController applicationDidFinishLaunching:] + 515

14                0x00007fff944d647a _CFXNotificationPost + 2554

15                    0x00007fff8cb66846 -[NSNotificationCenter postNotificationName:object:userInfo:] + 64

16                        0x00007fff930f460d -[NSApplication _postDidFinishNotification] + 292

17                        0x00007fff930f4346 -[NSApplication _sendFinishLaunchingNotification] + 216

18                        0x00007fff930f1532 -[NSApplication(NSAppleEventHandling) _handleAEOpenEvent:] + 566

19                        0x00007fff930f112c -[NSApplication(NSAppleEventHandling) _handleCoreEvent:withReplyEvent:] + 351

20                    0x00007fff8cb8012b -[NSAppleEventManager dispatchRawAppleEvent:withRawReply:handlerRefCon:] + 308

21                    0x00007fff8cb7ff8d _NSAppleEventManagerGenericHandler + 106

22                            0x00007fff8df8db48 aeDispatchAppleEvent(AEDesc const*, AEDesc*, unsigned int, unsigned char*) + 307

23                            0x00007fff8df8d9a9 dispatchEventAndSendReply(AEDesc const*, AEDesc*) + 37

24                            0x00007fff8df8d869 aeProcessAppleEvent + 318

25                     0x00007fff94b448e9 AEProcessAppleEvent + 100

26                        0x00007fff930ed916 _DPSNextEvent + 1456

27                        0x00007fff930eced2 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 128

28                        0x00007fff930e4283 -[NSApplication run] + 517

29                        0x00000001000e9324 NSProApplicationMain + 378

30                     0x000000010000270e 0x100000000 + 9998

31                     0x0000000100001a64 0x100000000 + 6756

  • GFXZen Level 4 Level 4 (1,575 points)

    First question, does this happen with all projects or just one in particular?


    Next, I noticed the crash says something about text.  Have you checked for corrupted fonts? Try using font book to look for bad fonts.  (File Menu->Validate Fonts).  Try removing any corrupt or bad fonts.

  • zaphod42 Level 1 Level 1 (20 points)

    thx GFXZen for getting back to me ...!


    - the crashes with Motion are not related with any projects .... just trying to launch the application itself.


    - I did a Font-Check (and a thing to do more regularly ... 4 serious errors found!)

    removed all critical fonts but identical output in the crash-report.


    no luck so far and I am wondering why downgrading to 5.0.4 makes it crash now?

    that version worked like a charm and never caused a problem before.


    for a second I thought that my symlinks to the Motion Content on a 2nd HD could cause a problem, bit it didn't in V.5.0.4!

    upgrading FCP caused me crashes too and the reason were newly created folders in my user.

    I use symlinks too with FCP and recreating them solved the crashes on startup ... at least for FCP.



    well I guess I have a forced day off ... but not happy at all and seriously thinking to get AE!

    servicing professionals at Apple is not on top lately!

  • rigreg44 Level 1 Level 1 (0 points)

    I have the same problem here.

    I came back to version 5.0.4 but it is now impossible to edit an effect from FCPX because all the effects has been updated to version 5.0.5.

    I hope that Apple will do something because I,m thinking too to go to AE.

  • zaphod42 Level 1 Level 1 (20 points)

    no one got a solution to make Motion work again?

    anyone an idea how and who to contact at Apple for competent help to solve this?


    one more day of patience left!

  • zaphod42 Level 1 Level 1 (20 points)

    no more patience left!

    and I am out-of-work!!!

    as a professional Motion Graphics Designer and using Motion since version 1.

    searching the internet for help, I found to many posts of users with the same problem!

    I spent days trying to make the application work again without success (only tons of frustration!) even downgrading to 5.0.4 and 5.0.2 keeps crashing Motion!

    basically I am not able to do my work and that is a catastrophy!

  • rigreg44 Level 1 Level 1 (0 points)

    The only thing I can say here is that I upgraded to Motion 5.0.5 on my Macbook Pro and it worked. It can be a solution if you have the money.


    Good luck

  • GFXZen Level 4 Level 4 (1,575 points)



    Generally, downgrading is probably not the way to go to solve the problem.  From your initial post, I noticed you had tried a number of things, but you did not mention if you had tried re-installing the latest version.  Maybe try deleting the preferences and layouts as you previously had, and then re-install Motion 5.0.5. Also, have you tried not doing any symlinking to the content?

  • David M Brewer Level 6 Level 6 (9,335 points)

    Use this free app from Digital Rebellion to remove Motion 5 from your computer:



    Make sure you only select Motion 5 to be removed. After that try reinstall Motion 5 from the Apple Store. Repair your disk permissions after the reinstall.

  • zaphod42 Level 1 Level 1 (20 points)

    thanks guys for your inputs! all the above tips I tried today and spending my sunday in the office.

    de and reinstalling didn't help and I would like to find out, if clearing the HD from this files and folders prepares the MacPro for a clean and fresh install:




    ~/Movies/Motion Templates







    ~/Library/Application Support/Motion

    Command Sets







    /Library/Application Support/ProApps


    checked to install Motion on an old iMac at the frontdesk and I guess it will be in my office until finally a solution gets Motion to startup again on the MacPro.

    will also do some hardware testing because on the iMac, Motion 5.0.5 works.

  • zaphod42 Level 1 Level 1 (20 points)

    forgot to mention that the Motion Content has been reinstalled without a symlink to its original folder

    /Library/Application Support/Final Cut Pro/

  • zaphod42 Level 1 Level 1 (20 points)

    after I discovered that Motion starts up normally by using a different user, I followed Jim Wanamaker's suggestions that I got in another thread to create a copy of my user folder and with this new user to start deleting files and/or folders in the ~/Library until Motion would probably start up.


    I promise this is the very last time I would go through all of this and after endless hours&hours&hours&hours spent to find that culprit .... I got him!!!

    it was a single smart font collection I created a while ago with Font-Book ... just this one particular deleted and Motion 5.0.6 started up again and seems so far useable again ... hallelujah!!!!


    so if anybody has a similar problem, start looking for a culprit here:



    start deleting one after the other either through Font-Book or in that folder to get that loved Motion back to do its job (and I hope it will stay that way!)

  • rigreg44 Level 1 Level 1 (0 points)

    Hi every body I got the secret of the trash.

    Go to the hidden Library/Application support/Final Cut Studio/Motion/Library put this last library in the trash and you Motion 5.0.6 will open. That worked for me

    Merry Chrismass and beleive in Santaclaus

  • rigreg44 Level 1 Level 1 (0 points)

    I have make a mistake, excuse me. I make the correction:


    Hi every body I got the secret of the Motion5 update crash.

    Go to the hidden Library/Application support/Final Cut Studio/Motion/Library, put this last library in the trash and your Motion 5.0.6 will open normaly. That worked for me. Thanks every body. Espacialy Zaphod42 and Jim Wanamaker.

    Merry Chrismass and beleive in Santaclaus

  • fmaggi Level 1 Level 1 (0 points)

    I just had the same issue with the 5.0.7 upgrade. rigreg44's solution worked for me. I spent a lot of time chasing my tail; thanks, rigreg44.

Previous 1 2 Next