2 Replies Latest reply: Mar 4, 2013 3:52 PM by GoneAutos
AlfieC1 Level 1 Level 1

I cannot get clips from FCP 7 to show up when sent to Color. I had been able to get this to work perfectly fine earlier, but now for some reason, when sending a sequence from FCP to Color, Color doesn't automatically create a new project with the sequence in it. I've Googled for answers as much as I can, but cannot figure out what's going wrong.

 

By the way, the footage is from a Canon 7D, imported into FCP from PluralEyes 8.

 

EDIT: I've tried to manually export the XML from Final Cut into Color. Color will not even recognize the exported XML file. I've done what others have suggested online and deleted my Color & FCP preferences files out of my User/Library. I've created new FCP projects and tried to send to color from a new project. None of these have helped at all.


Color, OS X Mountain Lion (10.8.2)
  • Studio X Level 7 Level 7

    This is while you are running Mountain Lion?

     

    All bets are off with that OS.

     

    If you can, keep to 10.6.8 which is the last OSX version that supported Color, FCP and the rest of the suite.

     

    If you can't, start looking at Blackmagic's DaVinci Resolve for serious grading.

     

    x

  • GoneAutos Level 1 Level 1

    I just had this exact same problem.  Clips from my FCP 7 sequence would not show up when I sent them to Color 1.5.  No way.  No how.

     

    I solved my problem (at least for now) by simply restarting my machine.  I realized that it had been running for days, and it probably just needed a reboot.  Try it.  It might work.

     

    And yes, I'm running Mountain Lion, too.  10.8.2.

     

    Good luck!  ----Todd Ruel