Previous 1 2 Next 16 Replies Latest reply: Nov 15, 2012 9:12 AM by Gerri Gerrit Go to original post
  • Gerri Gerrit Level 1 Level 1 (0 points)

    Hey me again,

    after I Reboot my whole System, and having still the same Problem,

    I searched the web for answers.

    As I found out there are several different solutions for the same effect that I experience.

    Having Blue Thumbnails without content, leading to crash the App.

    I looked at my HOME for Final Cut Event and opened one file and found Black empty Quicktime Files with only KB size, where, In my opinion should be at least MB Size Playable Movies.

    Since I load them up from iPhoto in the past (DSLR).

    After the latest update, you can't Import from iPhoto no more, so

    I guess the Error lays in the path between the iPhoto Library and Final Cut Import/event somehow.

    I have a Project with 3 Months of Work, and with a deliverance Date 4.December.

    So, before I start Cut new from scratch, is it anyhow possible to create a new Event, load up the Video files, and or reconnect them with the Project File?

     

    Since I'm from Europe, I got to go to Bed now.

    Thank you so far.

    Kind Regards

    Gerrit

  • Gerri Gerrit Level 1 Level 1 (0 points)

    Problem solved.

    I Copied all Movie Files from iPhoto to Documents and then reconnected the Files with the Project.

    Seems like, with the new update it is impossible to import Video files from iPhoto, and even thou it effects your current Work so much, that it leads to crash by launching.

    But first you have to Stop Rendering, and Erase Rendering Files.

    I used the sec. he tries to load up the project to stop rendering and delete rendering.

    To reconnect the Video files, you got to be in Final Cut X and you got to have the Event and the Project available.

    Otherwise you can't reconnect the files, so don't hide them.

    If the Video files are gone, like in my case, you just simply go to HOME, Movies, Final Cut X, Event, Original Data to check. There it was, were I recognized that the Video files are only KB sized instead of MB size, like they used to be.

    Well, it worked for me.

    Thanks to Tom for trying to Help me.

    Please, Keep on Helping

    Best

    The Gerrit

Previous 1 2 Next