13 Replies Latest reply: Aug 13, 2013 9:41 PM by LaConnie Branched to a new discussion.
ArmyDad9 Level 1 Level 1 (0 points)

Since upgrading to from Outlook 2010 to Outlook 2013 my iPhone (4S running iOS 6) calendar will not sync with Outlook 2013.  If I make an appointment in Outlook 2013 the iPhone calendar will sync with Outlook 2013.  If I make an appointment on my iPhone it will not snyc with Outlook 2013.  I have already tried running a repair on Oultook 2013 and my iTunes (ver and still cannot sync my iPhone calendar with Outlook 2013.  Outlook is running the iTunes Outlook AddIn.  I have also run the iTunes diagnostic for the iPhoen sync and it syas the diagnostic completed successfully.  I am at a loss as to what to try next.

  • Michou69 Level 1 Level 1 (0 points)



    I'm almost in the same case. I don't know if syncing will work.

    I'm running under Windows 8 pro x64. And want to install office 2013 x64 !


    Where can I found the Outlook AddIn ?

    Will it be install automatically ?

    How to perform a diagnostic ?


    Sorry, I can't help you at this moment.


    Thanks in advance

  • ArmyDad9 Level 1 Level 1 (0 points)

    I would not install the 64-bit version of Office 2013 based on this info from TechNet...

    The reason why we recommend to install the 32-bit version of Office is that most existing extensions to Office, such as ActiveX controls, third-party add-ins, in-house solutions built on earlier versions of Office, or 32-bit versions of programs that interface directly with Office can only work with the 32-bit version of Office.

    You may also want to read this article Choose the 32- or 64-bit version of Microsoft Office which will help you decide which version of Office to install.


    When Office 2010 first came out I installed the 64-bit version and ran into compatibility issues with iTunes and other programs that accessed Outlook so I uninstalled the 64-bit version, installe dthe 32-bit version and did not have any problems until installing Office 2013.


    The add-in is installed automatically.


    To perform the diTuens diagnostics Open iTunes and choose Help > Run Diagnostics

  • Michou69 Level 1 Level 1 (0 points)



    Thanks a lot for your explaination.


    When I've started using Office 2010, iTunes wasn't able to synchronize with Outlook. It was needed to wait a new version.


    That was the only problem I've had at this moment.


    I think I will wait before installing Office 2013 that iTunes will support it !

  • ArmyDad9 Level 1 Level 1 (0 points)

    Well, my problem is fixed but it was a drastic step to accomplish that.  I installed a new hard drive and installed Windows 8 along with Office 2013.  My appointments now sync both ways without any issues.  My guess is that there must have been some type of conflict on my Windows 7 computer since upgrading from Office 2010 to 2013.  Now with a clean install of Windows 8, Office 2013 and iTunes everything is working as it is supposed to.

  • CameronN Level 1 Level 1 (0 points)

    I have installed Office 2013 and now NONE of my Office/Outlook items (Calendar, Notes, Contacts, etc) will [NOT] sync with iTunes or my iPhone!!!


    <Edited By Host>

  • CameronN Level 1 Level 1 (0 points)

    OK, I believe I have resolved the iTunes and Outlook 2013 issue (for me at least) -- here is what happened:


    When I installed Office 2013 I had a Google and Hotmail account setup, in addition to my local PST folder.  I had no email account associated with my "local" PST file.  I used the local PST file to store my Contacts, Calendar, and Notes items.  In my email configuration settings I had specified the Google email account as my primary/default account.  When I uninstalled Office 2010 and then installed Office 2013, my Google OST file was set as the default data file (instead of the local PST file).  Once I changed my default data file to the local PST file and restarted iTunes my Contacts, Calendar, and Notes items synced successfully.


    To set your default DATA FILE in Outlook 2013:


    File > Account Settings > Account Settings... > Data Files tab > select (highlight) the desired data file, click on the 'Set as Default' menu button.


    I hope this helps other people.


    Thank you -- Cameron

  • BodyCop Level 1 Level 1 (0 points)



    You sir are a GOD. Thank you! I tried muliple things. I spoke with a MS tech last night for an hour and even pointed to this exact area, stating that I thought it was becasue the wrong set of files was syncing, and he was unable to resolve stating it was an Apple conflict. I told him that it was a MS Outlook 2013 issue and that they were merely refusing to acknowledge responsibility. There were a couple of issues that I had to check after the sync took, mainly that the wrong calendar was selected on the iPhone and I had to change that before my appointments showed up. But all appears good right now. Thank you again! Steven

  • Terry329 Level 1 Level 1 (0 points)

    I had to reinstall iOS as a new device.  My previous installation would sync with Office 2013 and now I can not get it to sync my default PST file to sync.  It will sync my gmail and pop account, but not my Exchange account.  Any suggestions?  I have the latest iTunes.  It will not even see my MS Exchange Mail box.

  • andreasfromab Level 1 Level 1 (0 points)

    CameronN, I followed your steps but only found my email address option under the data file with an ost extension.  There is no local PST data file.  Any suggestions?

  • CameronN Level 1 Level 1 (0 points)

    The .ost file is the data file associated with an Exchange email account, equivalent to the .pst file for POP and IMAP email accounts.  If you keep all your email addresses associated with the Exchange account (.ost file) then you need to set this as your default account.  However, if you keep your personal email addresses in a separate email account, not Exchange, then you need to find the associated .pst file and add to your Data Files (in the email account settings) and make it the default file/account.


    I hope this helps -- Cameron

  • Holtfamily Level 1 Level 1 (0 points)

    OMG Cameron!!!  You are amazing!!  I upgaded to a new pc with Windows 8 & Office 2013, have spent hours and hours on google and had 2 "supposed" experts try and work out my itunes/office issues!  THANK YOU SOOO much

    I still haven't worked out how to sync all my mail (I have several email addresses) but am happy with the calendar/contacts/notes syncing for now.

  • andreasfromab Level 1 Level 1 (0 points)

    I resolved my issue by sync my IPhone and Outlook to ICloud. With this arrangement either calendar automatically gets changed when I make changes to the other.

  • LaConnie Level 1 Level 1 (0 points)

    I had the same problem and just discovered the solution!!


    First, uninstalled the itunes version that was on my PC.  Reinstalled using the 11.0.4 version (64 bit).


    Second, deleted the icloud account on my iphone.


    Third, opened Outlook 13 while reinstalling the 11.0.4 version of itunes. Once itunes is reinstalled, must reconfigure your itunes to sync with Outlook.  Do this by:  connecting your iphone so that itunes will recognize the device. Right-click the device and choose the Info menu.  That's when the system picks up Outlook.  Once you've made your selections, be SURE to close Outlook BEFORE applying the changes so you don't have to reinstall Outlook. Hit APPLY and the system now recognizes Outlook and will begin syncing from Outlook.


    It took two frustrating weeks and the knowledge of a tech friend before I was able to resolve the problem.