2 Replies Latest reply: Nov 13, 2012 11:12 PM by StephenCCH
StephenCCH Level 1 Level 1 (45 points)

I have an upgraded project, going from 10.0.5 to 10.0.6. No problems. Then I selected everything and put it into a compound clip to make it easier to cut portions out of the project. One problem though, the compound clip has a total of 02:25:45:29 when what is in the compound clip is 2:25:37:07! The timecode display (inside the compound clip) always shows the last frame as ...37:07 but FCPX even at the bottom of the window displays ...45:29.

 

I could not understand this so I did this to several other projects that were originally created with 10.0.5 and also took footage from those projects and cut and pasted them into a new one. All with the same results.

 

The details are every new compound clip skips frames every minute. So the timeline goes from ...02:59:29 to ...03:00:02 and this is using 30p footage of course.

 

Is this normal for everyone else?

 

Edit: The footage before making the compound clip is 02:25:45:29. So the footage inside the compound clip, after making the compound clip, seems to be inaccurate somehow. I just don't get it.


Mac Pro (Mid 2010), Mac OS X (10.6.8), 3.2GHz/24GB RAM/ATI 5870/120GB SSD
  • Tom Wolsky Level 10 Level 10 (110,905 points)

    It's called drop frame timecode. Your video isn't 30fps of course, it's 29.97. Drop frame keeps 29.97 frame count in sync with clock time when you're counting each frame as a whole number. Read wiki for a complete explanation.

  • StephenCCH Level 1 Level 1 (45 points)

    Thank you Tom! I thought I was going crazy. LOL

     

    I must have enabled drop frame when creating the new project without thinking about it. I always work without drop frame enabled. I created a new project with drop frame disabled and copied and pasted that same footage in the new project, created the compound clip and everything is the same, inside and out. So that was the problem.

     

    Edit: I also changed the drop frame setting in the project and that is also correct now. I did enable drop frame when creating it.