5 Replies Latest reply: Nov 19, 2012 11:32 AM by Bruno Filipe
communitybfc Level 1 Level 1 (0 points)

I first posted this in March. 83 views but no replies. Wondering if anyone else has experienced this? Since my first post I uninstalled/reinstall mainstage but this will still happen from time to time for no apparent reason.

 

 

This has happened with no real consistency but every now and then I will set up say, three songs (patches) in a concert. When switching from one song to another all of the saved levels will go to maximum. This happened after rehearsing the songs prior and everything working perfectly. I tried to recreate this later but couldn't do it. If I delete the patch from the concert and reload it, the patch is set up normally with levels where they should be. Has anyone else experienced this? Thanks.


MainStage, Mac OS X (10.6.8)
  • Bruno Filipe Level 2 Level 2 (155 points)

    hi communitybfc,

     

    I´m sorry nobody could give you a reply...

     

    This situation happens when you do something specific? patch change, volume change, turn a knob?

     

     

    You can try this:

     

    • Disconnect all midi controllers (for Mainstage not assume values ​​that controller send) and see if it resolves.

     

    • Copy / create new patches in a new concert and see if it resolves.

     

    • You can send me the concert to see if I detect any abnormality.

     

    I hope I helped.

  • communitybfc Level 1 Level 1 (0 points)

    Hi Bruno-

    Thanks for the reply. As I said in my post it happens when I change a patch within a concert, a patch being a set of soft instruments that I use in a given song (To me the mainstage language confuses things). The problem is that it happens randomly - not always the same song (patch) or set of songs or with a certain controller assigned or any controller assigned. I normally rehearse the concert, including all song changes, about 45 minutes before performance and everything may work perfectly. But, as in this past Sunday, the first song runs perfectly, I then change songs via midi, and find all the levels are maxed out. Other times it could have been the first song or the third song. As you said, it's finding the consistent 'thing' that causes it. The only consistent thing I do is change songs via midi. I love mainstage but this has been just baffling. Anyway I'll stop ranting and will take your sugesstions, take a closer look and get back to you. Thanks again.

     

    Eric

  • Bruno Filipe Level 2 Level 2 (155 points)

    Hi communitybfc,

     

    Try some of the things I said, but seems to me (but as you said radnomly) that the button assign on your controller to change the patches on Mainstage do more than send on CC (change patch) and maybe send others commands.

     

    What´s your controller? And what button have you assigned on controller to change the patch?

     

    If it´s USB is it connected to an HUB?

     

    Can you try to run your Concert and change patches with the MAC arrows up down left right for a wile and see what appen?

     

    I you want send me the concert to test. Good luck

  • communitybfc Level 1 Level 1 (0 points)

    Hi Bruno-

    I managed to stumble on the cause and solution. From time to time during a set I will use Master mode on my Motif ES. I didn't realize that everytime I pressed that button I would send an all channel strip command to the current song. By unchecking the 'send unassigned midi to all channels' box at the concert level so that it is blocked, it looks like the problem is solved.

     

    Eric

  • Bruno Filipe Level 2 Level 2 (155 points)

    Hi communitybfc,

     

    I´m glad to know yo´ve done ok. It´s now ok

     

    My last option " Can you try to run your Concert and change patches with the MAC arrows up down left right for a wile and see what appen?" was to try if that was a controller problem (send something that was supposed not sent to the Mainstage) and not the Mainstage.

     

    But you should only choose one midi channel on Motif and the same to Mainstage. That way you assure nothing is recieved on other channels.

     

    Please rate my answers. I appreciate.

     

    Bruno Filipe