Previous 1 2 Next 17 Replies Latest reply: Nov 15, 2012 8:12 AM by Tom Wolsky
Zeno G Level 1 Level 1 (0 points)

I have seen some similar cases before but all possible solutions do not work. I have a 2 hour video project in FCPX that does not load.

I have installed Event Manager and moved and deleted render files. With Event Manager i have disabled all projects except this project and

still its trying to load but FCPX is "not responding" after a while. I am getting a bit desperate as this edit took me a week to make.


If i could only open the project i would be able to cut it smaller in several events.

Any solutions or workarounds would be appreciated.

Final Cut Pro X, Mac OS X (10.7.4)
  • BenB Level 6 Level 6 (8,740 points)

    What Mac are you on, how much RAM, what graphics card does it have, what drive and type is the project on, OS and software versions?

  • Zeno G Level 1 Level 1 (0 points)

    MacPro 5,1  2.8 Ghz Quad-Core Intel Xeon, 12 GB 1066 mhz DDR3, Ati Radeon HD 5770 1024 MB, just upgraden OS to OSX 10.8.2. Files are on a external Western Digital Essential Drive, all events and projects on local HD.

  • BenB Level 6 Level 6 (8,740 points)

    Move all Events and Projects a secondary internal drive.  Don't put them on your OS drive, will degrade overall system performance.  If you "must" put them on an external drive (not best practice for a Mac Pro) be sure it is a 7200rpm FW800 drive.  Although to simply load up one Project shouldn't be an issue.  You may need to move FCP X to the Trash and reinstall it from the App Store, Purchased tab.

  • Zeno G Level 1 Level 1 (0 points)

    Thanks, i did all as described. FCPX starts up, says "reading project" which seems to be reading, then on loading project it seems to be hanging. Looking in the "force applications" viewer it says not responding and the ball keeps spinning. I got another response suggesting to be patient and let it load overnight as this user experienced a loading time of 6 hours and then got it running......OMG.

  • James Cude Level 4 Level 4 (1,245 points)

    That was me. Patience is rewarded. FCPX will appear to be hung and Not Responding in Activity Monitor while it's still loading. Do yourself a favor and let it go overnight. How large are your CurrentVersion.fcpproject and CurrentVersion.fcpevent files? (That will determine the load time if they are not totally unreadable.)

  • Zeno G Level 1 Level 1 (0 points)

    Thank you James, Eventfile is 4,2 MB, projectfile 1,31 G

  • James Cude Level 4 Level 4 (1,245 points)

    yeah that's huge- what's in there? I'm assuming tons of Compound Clips. And has this project been loaded on 10.0.6? My 6 hour Project loads were ~500MB so you may easily be looking at 10+ hours i.e. overnight. My suggestion would be to wait it out, then start moving in pieces to smaller projects as you can.

  • Zeno G Level 1 Level 1 (0 points)

    I have let the ball spin for 9 hours now and nothing has happenend. The footage is just one track of HD greenscreen (e-learning) footage and only a chromakey has been applied to the 2 hour edit. No compounds. How is it possible that Final Cut X cannot even handle this? Soon i will be starting on project shot on 4K Red which i am afraid do to on FCPX. How long can i edit in 4K before this happenes again? 10 minutes? Now that the latest FCPX supports Red raw files i thought that was great but now.....


    Anyway, i see no other solution than delete the whole project and start from scratch and throw away a weeks hard work and make edits no longer than 10 minutes or so. Apple should have a warning when buying FCPX thats its unusable for volume projects. If anyone knows a way to convert the project files that won't open to XML or something that would save the day.

  • Tom Wolsky Level 10 Level 10 (113,905 points)

    Don't these number strick you as odd? Your event, that should contain your media, which it clearly doesn't, is minute, 4.2MB, in comparison to the project. Where is your media exactly?


    If you've trashed the render files how can the project be 1.3G? I have a one hour 50 project and the project file is 11.8MB, and it's got a lot of cuts in it.


    Western Digital Essential drive, is that FireWire800, connected to the rear port of your computer, not the front port?


    Have you trashed your preferences BTW? Do that. Repair permissions. Use Event Manager to hide the project. Does the application open properly?

  • Zeno G Level 1 Level 1 (0 points)

    My media is on the external Western Digital drive, i have chosen not to import the files when starting this project to save space on the local HD. I will try again to trash the render files, should i delete the folders High quality media, peaks data and thumbnail media or just the content and keep the folders? The external WD drive is infact connected to the front. its USB 3.0 but i have worked on smaller projects that way before without problems.


    I have trashed preferences many times and i use Event manager, no permission repair so far, Ik will try that.

  • Tom Wolsky Level 10 Level 10 (113,905 points)

    What is the media? Where is the media? You only have aliases in the event folder, right? So where exactly is the media?


    should i delete the folders High quality media,


    Trash the enter folder called Render Files.


    The MacPro does not have USB3 ports. You are running at USB2 speed. You need a FireWire800 drive connected to the rear of the tower. Do not use the front ports for media.

  • Luis Sequeira1 Level 6 Level 6 (8,465 points)

    The drive may be USB3, but the ports in your Mac Pro are just USB2 - much like you said, ok for *small* projects, not at all recommended for such a large one. I don't know if this is true of the Mac Pro, but also it is the general conception that not all ports are created equal - usually the ones on the front are not for heavy duty, so at least consider using the ones on the back (but keep in mind that they are still USB2, and ).


    For a Mac Pro, the best option (if not using a RAID) is to use a second internal drive; a FW800 is a distant second option: the firewire connection becomes the bottleneck; and even much more so for USB2.

  • Zeno G Level 1 Level 1 (0 points)

    Ok, i moved everything to an internal HD (not the main HD) to avoid external disk and speed issues.

    The original media is now on that internal disk.


    In the Event files in the original media folder files are all aliases. In the project files the current version Project file is 1.31 GB.


    I have trashed prefs, deleted render files etc. But again, no luck. After "reading" the project file FCPX starts "loading" it and instantly.....spinning ball and the not responding note in "force quit applications"


    I have spent another day in fixing isssues as suggested here but still no luck.

  • Tom Wolsky Level 10 Level 10 (113,905 points)

    That's ridiculously large. Don't understand how it got to be that big. Have you used feedback?

Previous 1 2 Next