Skip navigation

Ipod touch factory reset error, now won't respond

210 Views 1 Reply Latest reply: Nov 14, 2012 6:08 AM by lllaass RSS
BubbaRies Calculating status...
Currently Being Moderated
Nov 14, 2012 6:05 AM

I was resetting my Ipod touch 2g to factory settings, selected not to back up old info, and halfway through the restore itunes gave me an error message and quit the restore. Now my Ipod is stuck on the 'connect to itunes' screen, which it will not leave, and is not recognized by itunes nor My computer. I've tried restarting itunes, my computer, and numerous other things, all unresponsive. Can anyone help? I run the newest version of itunes on Windows 7.

iPod touch

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.