5 Replies Latest reply: Nov 18, 2012 9:35 AM by Jim Cookman
JonShearburn Level 1 Level 1 (0 points)

I have 6 hour long interviews that were shot with two Canon 5Ds and the master audio recorded on a Zoom.  I'm using PluralEyes 3 to sync the audio.  The audio settings on the camera were set to 16 bit 48.0 KHz and the Zoom settings were 24 bit 44.1 KHz.  I transcoded the 5D footage to ProRes using Compressor.

 

I set up my sequence with the audio set to 16 bit 48.0 KHz.  I put the Camera A on V1, A1 and A2, Camera B on v2, A3 and A4, and the Zoom audio on A5 and A6.  I run that through PluralEyes and I appear to have interviews in sync.  I then make a split screen daily for the producer so he can see both angles while me makes selects.  What happens is that as you playback, the audio drifts out of sync.

 

My default sequence settings are set to 1080p 16 bit 48.0KHz.  I've run into problems before with switching to 24 bit audio and sync issues and used this article as a tool to figure out what I need to do: 

 

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

 

You would think it would be as easy as switching the audio settings on the sequence, but it isn't.

 

My first thought was to convert the WAV files from the Zoom to match the camera audio.  I tried that and it didn't work.  I then tried transcoding one of the video clips with the audio matching the Zoom settings and that didn't work either.  I've done some research and it looks like the issue is with the Zoom audio being recorded at 44.1 KHz

 

Another thing I have noticed is the waveform doesn't match the picture on camera B.  If look at the picture, the marker in each sequence is where you hear the clap.  The visual on Camera A appears to match up but not on Camera B.  However if you watch Camera B, it plays back in sync.  Since PluralEyes uses the waveforms to do the sync, it throws things off a bit but that is easily fixed by visually matching the clappers.

Sync Visual.jpg

 

The question is, is there a way to keep these interviews in sync all the way through to the end?


Final Cut Pro 7, Mac OS X (10.7.5)
  • 1. Re: Audio drifts out of sync with 24 bit 44.1 KHz Zoom recording
    David Harbsmeier Level 7 Level 7 (29,650 points)

    Open the 44.1khz audio in SoundTrack Pro and resample to 48khz, 16 bit so it matches your Sequence settings.

     

    -DH

  • 2. Re: Audio drifts out of sync with 24 bit 44.1 KHz Zoom recording
    JonShearburn Level 1 Level 1 (0 points)

    Does this do the same thing as opening the file in Quicktime 7 and exporting a new WAV with the proper settings?

     

    I never use Soundtrack so I'm probably looking at the settings but don't realize it.  I don't see an option to change the bit rate to 16 in Soundtrack, just change it to 48.0 KHz

     

    I tried use the a file that is 24 bit 48.0 KHz and it still drifts out of sync.

  • 3. Re: Audio drifts out of sync with 24 bit 44.1 KHz Zoom recording
    Jim Cookman Level 7 Level 7 (23,435 points)

    To answer the QT question, yes, it's basically the same.

     

    The bigger issue is not having timecode on your audio.  I also don't know if your cameras record true SMPTE timecode.  Unless all devices are controlled by the same "clock" you're ALWAYS going to have sync issues.  Yeah, the zoom is a nifty inexpensive recorder, but asking it to hold sync with a camera over the span of an hour is beyond its capabilities.

  • 4. Re: Audio drifts out of sync with 24 bit 44.1 KHz Zoom recording
    JonShearburn Level 1 Level 1 (0 points)

    I have successfully synced long audio takes from a Zoom with the corresponding video in the past so the fact that I was encountering this problem was confusing.  I did find a solution.

     

    The initial problem was that the Zoom audio was recorded at 24bit 44.1 KHz and the camera audio was 16 bit 48.0 KHz.  Like I said above, I tried converting the Zoom audio to match the video and I tried to convert the video audio to match the Zoom audio, all the while tinkering with the audio settings for the sequence.  No matter what I tried, I was continually getting the sync drift.  The green line you sometimes get on your audio track in the sequence is, for lack of a better term, an error message.  You would think that if you brought in a 24 bit audio track into a sequence set for 16 bit, you could just change the audio settings for the sequence and the green line will go away.  That's not the case.  I don't know why it works this way.  Perhaps someone can fill us in on the reason.

     

    Here is the solution I figured out.  First, I converted all of the Zoom audio to 16 bit 48.0 KHz to match the camera audio.  Next in FCP, I created a new sequence preset and made sure the audio settings would match.  I set that as the default sequence and quit FCP.  I restarted the computer.  I then created a new FCP project and imported the audio and video files.  I put those in the timeline and there was no green line on my audio track.  I synced everything up using the slate.  I watched that first interview all the way through and it is perfect sync to the end.  I repeated this process for 2 more of the interviews and skimmed through those and they appear to be in sync as well.

     

    I had no involvment with the production of this project.  I'm just editing it.  I talked to a sound designer friend and he said he would never record interviews at 44.1KHz. 

     

    If someone has a better solution than mine, or can explain why FCP handles audio in this manner, please share.  I hope this helps somone along the way.

  • 5. Re: Audio drifts out of sync with 24 bit 44.1 KHz Zoom recording
    Jim Cookman Level 7 Level 7 (23,435 points)

    Well... If you think of an analogue recording as someone wiping a swath of rice pudding along a tape, then do the mental gymnastic of coming up with a digital analogy to that, what you get in the digital realm is individual grains of rice laid on the tape (or file.)  you get more rice in a 48k recording than a 44.1.  It is not continuous, like an analog recording or a glob of rice pudding.

     

    Huh?