3 Replies Latest reply: Mar 26, 2013 5:48 PM by drjamshidm
DanBK Level 1 Level 1

time capsule error code -6584Screenshot.png


iMac, Mac OS X (10.7.5)
Reply by LaPastenague on Nov 14, 2012 11:54 AM Helpful

There are a few causes..

 

Using the More Like This..

 

the top reference is helpful.. but you can see this is a regular problem.

 

https://discussions.apple.com/message/17748380#17748380

 

Basically reboot the whole network.. restart in correct order.. modem.. router/TC...Clients.. 2min gap

 

Half the time will fix it.

 

It can also be the backup is corrupt and needs repair.

 

Are you aware of the supplement to 10.7.5 to fix TM??

This is not related to your problem,, rather it is slow backups.

http://support.apple.com/kb/DL1599

Reply by GosX on Nov 22, 2012 1:22 PM Helpful

I would like to make a comment. When I had the same error, it occurred to me that I resently changed my password on the Time Capsule. After changing the password back it worked again. So:

 

Problem: Error code -6584 (Fejlkode -6584). Changed password on Time Capsule

Solution: Changed it back

 

Good luck Dan

Br. Thomas

All replies

  • LaPastenague Level 9 Level 9

    There are a few causes..

     

    Using the More Like This..

     

    the top reference is helpful.. but you can see this is a regular problem.

     

    https://discussions.apple.com/message/17748380#17748380

     

    Basically reboot the whole network.. restart in correct order.. modem.. router/TC...Clients.. 2min gap

     

    Half the time will fix it.

     

    It can also be the backup is corrupt and needs repair.

     

    Are you aware of the supplement to 10.7.5 to fix TM??

    This is not related to your problem,, rather it is slow backups.

    http://support.apple.com/kb/DL1599

  • GosX Level 1 Level 1

    I would like to make a comment. When I had the same error, it occurred to me that I resently changed my password on the Time Capsule. After changing the password back it worked again. So:

     

    Problem: Error code -6584 (Fejlkode -6584). Changed password on Time Capsule

    Solution: Changed it back

     

    Good luck Dan

    Br. Thomas

  • drjamshidm Level 1 Level 1

    I had the same problem. But easiest way is open the Time capsul and choose your disk again. It solved my problem right away.

    1. Open Time Machine preferences

    2. Select Disk

    3. Choose your disk which is usually the first on top.

    4. Press Use back up disk.

    This will take care of the problem.

    Hope that works.