1 Reply Latest reply: Nov 16, 2012 8:15 AM by darbypsnm
colforbinphan Level 1 Level 1 (0 points)

I am using the older version of Final Cut. (6)  We have some edited sequences that need to play on our AJA deck.  The video comes out fine, but the audio is all digital noise.  I know the ki pro is in Apple pro res 422, but the sound is not working.  I talked with folks at AJA and they say that the sound needs to be in 24 bit 48 kz.  Any ideas the compressor setting I need to find?

 

thanks for the input!

Mike


Mac Pro
  • 1. Re: How do I set the compression up to render properly on an AJA Ki-Pro?
    darbypsnm Level 3 Level 3 (720 points)

    Check in Compressor presets -Apple/Quicktime for the Apple PR422 preset.

     

    If you can't find it you can just customize a existing preset.

     

    Apply preset to clip.

    Inspector window/encoder tab(under description/2nd from left)
    Change video settings to PR422

    change audio settings: (enable if not already)

    Format  linear PCM    

    Rate 48.000

    Sample size 24 bit

     

    If this doesn't work it might help to understand what your sequence settings are and/or what QT says the file is when you command+I.