Previous 1 2 Next 23 Replies Latest reply: Dec 6, 2014 4:47 AM by Tom Gewecke
Celebrimnar Level 1 Level 1

A couple of days ago I bought the iPad Retina. When I was checking the new languages in the inner dictionary of the iBooks (v3) a message appears asking if I wanted to download dictionaries for more languages-I was checking a book in Spanish. I pressed Yes but the connection was too bad, and it couldn’t finish the downloading.

Now I am trying again and nothing happens, just the message saying that it cannot find the word, but nothing about downloading more languages. I looked online and some ppl solved the issue changing the language of the IOS to another but English, looking for a non-English word and changing back to English. I tried with every language (the ones of the new dictionaries) and nothing happens.


So... if someone can help, will be much appreciated, since I read in many languages and I would like to have more inner dictionaries.


Thank you in advance.



iPad, iOS 6.0.1
Reply by Kilgore-Trout on Nov 15, 2012 6:29 AM Helpful
Yeah, I'm seeing the same thing. Might be worth while to report the issue to Apple here: http://www.apple.com/feedback/

All replies

Previous 1 2 Next