2 Replies Latest reply: Dec 29, 2012 8:25 AM by kirud2204
jjsut Level 1 Level 1 (0 points)

I just purchased the new ipod nano and downloaded all the new software. I let it sync and charge all night long.  This morning I cant single click on anything or use the swipe feature. I have to double click on everything and I cant figure out how to get to the settings screen.  There is a box that pops up around each clicked item after I click it once, but I have to double click it to get it to work. I have tried everything I know of but I dont think this thing is functioning right. There has to be something turned on, but I have no idea what it is. Any help would be greatly appreciated. Thanks.


iPod nano, Windows 7
  • planb77 Level 7 Level 7 (32,290 points)

    Sounds like some Accessibility features have been turned on. See this article for instructions on disabling these features.

    iPod nano (6th generation and later): How to use VoiceOver

     

    B-rock

  • kirud2204 Level 1 Level 1 (0 points)

    I'm having a similar problem. I have three ipod nano 6g that had music on them. I restored the first two and added music just fine. The third one was in the  middle of a restore and my computer stopped recognizing it. It wasn't in My Computer or iTunes. I tried using a different USB port and cord, and the computer would recognize it as a USB storage device.  After resetting, and putting it in disk mode, iTunes will recognize it,but ONLY in disk mode. I did a restore from disk mode, but iTunes will still only recognize it in disk mode. When I reset it, there is  no music on it, and the touch response is VERY slow, sometimes unresponsive at all, as well as it getting frozen in startup with the apple icon, but if I plug it in, it will show the home screen with the music icon. I can swipe from there, but only once before it becomes unresponsive again. This worked fine before I did any of this.  HELP!!! Three kids and two ipods is NOT fun!!! Also, I renamed the driver as well...didn't help.