4 Replies Latest reply: Nov 16, 2012 1:32 PM by Cooper03
Cooper03 Level 1 (0 points)

I can't reach the internet for my audio processor through an ethernet cable cable plugged into TC.  The green light on the port is on, wireless internet connection is fine, airplay works fine through the cable.  But no internet. Airport utility says the cable is disconnected.  Any ideas???

Time Capsule, OS X Mountain Lion (10.8.2)
  • LaPastenague Level 8 (48,822 points)

    Try just rebooting the whole network.. restart in order.. modem.. router/TC.. clients 2min gap.


    Turn off the wireless so your computer is not getting confused.


    If you still cannot get internet check that the TC itself is getting internet via the airport utility.


    Open the network preferences and check the TC is giving the correct IP router and dns address to the computer.


    Post a couple of screen shots if you still have issues.

  • Cooper03 Level 1 (0 points)

    I rebooted the whole network and also reset the TC and Marantz Audio Processor.  Still no internet.  So I came up with a workaround that actually solved the problem.  DHCP had assigned an IP to the Marantz (only device using ethernet), but no DNS, and other parameters.  I hooked up my Apple TV to the ethernet and it worked fine - all parameters were set.  Then reconnected the Marantz and manually input the DNS, Router, Subnet mask from the Apple TV setup.  It worked perfectly, internet connectivity established.


    Even with all working correctly, the TC still says that the cable is connected to nothing.  Still makes me curious.

  • LaPastenague Level 8 (48,822 points)

    What model TC from the base.. A1xxx??


    How old is it?


    Does the connectivity led come on when you plug the amp ethernet into the TC? Does the amp have ethernet connectivity indicator.. does it show speed as well.


    It can seem strange that in this day and age ethernet doesn't work.. but it happens occasionally .. especially with a less than perfect cable. Sometimes locking the speed of the port helps but TC doesn't have the ability to do it, and I doubt the amp would bother having those sorts of controls.. but if it does, set specific speed, eg 100mbps full duplex rather than auto.


    Another solution is stick a small switch between the two devices.. that often sorts out issues.


    DHCP standards can change and get messy.


    You should also assume anything outside the apple world will not take kindly to typical apple names.

    I would reset the TC and use all SMB standard names.. short, no spaces, pure alphanumeric.. for everything.. TC itself, wireless and hard disk.

  • Cooper03 Level 1 (0 points)

    The TC is A1302, I believe 2009 vintage.  The processor came out only 2 months ago, uses internet for firmware updates and Internet radio.  The connectivity light on the TC comes on when the processor is plugged into it, yes.  There are no indicators on the processor, but it will tell you "no connectivity" if you try to take any action on the internet.


    As an aside, I'm shocked by the way this thing upgrades crappy internet radio.


    Thanks for your help.