2 Replies Latest reply: Nov 15, 2012 3:03 PM by KevinHilt
KevinHilt Level 1 (0 points)

I'm running Logic Pro 9 in 32-bit mode and can't open Sylenth1. When I go to Preferences > Audio Units Manager, it shows up and says it's validated:

Screen Shot 2012-11-15 at 3.57.44 PM.png

But when I go to actually open it, it's not there.

Screen Shot 2012-11-15 at 3.58.27 PM.png

What's going on here?


Logic Pro, Mac OS X (10.7.4)
  • chorleyman Level 4 (1,420 points)

    That's strange - you've apparently worked out that you need to be in 32 bit mode for the AU Manager to scan the installed Audio Units and then tried to load an instrument into an effects insert. That channel strip is currently showing the ES2 synth as its instrument, so click on there and try again.

  • KevinHilt Level 1 (0 points)

    I...

    I absolutely cannot believe I did that. Three or four times in a row, no less.

    Thanks for helping me come to my senses somehow. I'll leave this up just in case anyone else is having an idiot moment as well.