1 2 Previous Next 20 Replies Latest reply: Dec 31, 2012 1:19 PM by CupoliN Go to original post
  • 15. Re: Cannot create Roaming Network from Time Capsule
    lucyvanp72 Level 1 Level 1 (0 points)

    Bob- Please provide detailed steps then because I have tried hard resetting both the TC and the AEX to no avail. I have run an ethernet cable from the TC to another laptop and the cable/connection works fine (no crashing).  I have also connected this laptop to the ethernet cable I am running to the AEX, and again fine, no crashing.  The problem continues to be when connecting the TC with the AEX via ethernet.  The ethernet cable is connected from the LAN of the TC to the WAN of the AEX (as described in Apple's guide to setting up and configuring a Roaming Network).  That is when it blows up. 

     

    When it is connected wirelessly it works fine. Using Airport Utility 6.1 (5.6 doesn't work with the new AEX), I am seeing the Network tab greyed out, and the AEX's router mode is set to "Off (Bridge Mode)".  Under Wireless tab, the Network Mode is set to "Extend a Wireless Network".  Airplay is enabled.  Internet tab as follows:  Connect Using "DHCP".  The TC is configured to "Create a Wireless Network", Connect using "DHCP", Router Mode "DHCP and NAT".  All pretty much standard config for both. 

     

    If there is some sort of IP conflict that is created by connecting the AEX with the TC via ethernet cable, I am dumbfounded why this is so complicated.  If anyone from Apple is listening, it would be good if Apple would at least update their Roaming Network instructions to at least reflect Airport Utility 6.1 (not 5.6) if that is the default now under the OSX and since only Airport 7.6.2 only uses.  At least i would have some confidence in what I am doing.

     

    Thanks!

  • 16. Re: Cannot create Roaming Network from Time Capsule
    CupoliN Level 1 Level 1 (0 points)

    Lucyvanp72 - Completely agree with regard to Apple updating their instructional. My setup is exactly the same as yours, as is my goal. I too was extending my network wirelessly via AEX and the throughput is horrible. I would like to create a "Roaming" network to solve this problem, but am running in to what seems to be the same issue you are struggling with. When in TC settings, switching to "DHCP Only" under the Network tab in order to set this router as the primary router, I received the following error message "Sharing a range of IP addresses using DHCP Only requires manually configuring your WAN IP address. If your ISP gives you a range of static IP addresses, you should manually configure your base station with the first IP address and distribute the rest via DHCP." I'm not sure what this means, maybe I need to contact my ISP? Not sure. The Apple instructional is of no help at all.


    Bob, any assistance would be highly appreciated.

     

    Thanks,

    N

  • 17. Re: Cannot create Roaming Network from Time Capsule
    Bob Timmons Level 9 Level 9 (78,515 points)

    Sorry, I missed this thread among the hundreds that I work each day.

     

    If you power off the AirPort Express, does the Time Capsule function correctly on its own?

     

    Have you checked the Ethernet cable from one of the LAN <-> ports on the Time Capsule to make sure that the connection is good?  If not, connect a laptop to the Ethernet cable that extends back to the Time Capsule. Temporarily, turn off the wireless on the computer and see if you can get a good Internet connection. If you can, the Ethernet connection is good and we can proceed.

     

    You are using Lion or Mountain Lion on your Mac, is that correct?

     

    Post back with your info. I am in and out today, but will keep an eye on this thread.

  • 18. Re: Cannot create Roaming Network from Time Capsule
    CupoliN Level 1 Level 1 (0 points)

    Bob - Here's an overview of my network:

     

    -Simple cable modem to Time Capsule

    -Ethernet cable to Netgear Ethernet Hub - from this hub, I'm running Ethernet cables to my iMac & 1 PC (both of which are running just fine with excellent speed and no intermittent outages)

    -Ethernet cable from hub to airport express

     

    The WiFi coming from my TC IS consistent - no issues with my TC.

    The AEX is currently running an "Extend Network" WiFi setting and is functioning properly.

     

    iMac is currently running the latest version of Mountain Lion.

     

    Again, trying to create a Roaming network to addressed dramatically decreased throughput.

     

    Please let me know if I can provide you with any other info.... Thanks again for your help!

     

    Message was edited by: CupoliN

  • 19. Re: Cannot create Roaming Network from Time Capsule
    Bob Timmons Level 9 Level 9 (78,515 points)

    OK, after resetting the AirPort Express, this is likely going to be much simpler than you might have imagined.

     

    With the AirPort Express powered on, hold in the reset button on the Express for 9-10 seconds and release. Allow a full minute for the Expess to restart.

     

    Connect the Ethernet cable to the WAN port on the Express (if you have the newer version of the Express), otherwise just connect the Ethernet cable to the Ethernet port on the Express.

     

    Click the AirPort icon at the top of the Mac's screen and wait a few seconds for a listing of New AirPort Base Station to appear. Just under that, click on AirPort Express

     

     

    New AirPort Base Station.png

     

    When you click on AirPort Express, AirPort Setup will open automatically and take a minute to analyze the network....then announce that the Express will be configured to "extend" the network.

     

    Enter a device name for the Express and click Next

     

    AirPort Setup will take a minute to configure the Express. When you see the message of Setup Complete, click Done

     

    That's it.

  • 20. Re: Cannot create Roaming Network from Time Capsule
    CupoliN Level 1 Level 1 (0 points)

    Hi Bob,

     

    Tried this in the past with no success, however, after attempting it now, it appears to have worked! Thanks alot for your help! I think the hard reset was key.

     

    Thanks again!

    N

1 2 Previous Next