1 2 Previous Next 20 Replies Latest reply: Dec 31, 2012 1:19 PM by CupoliN
lucyvanp72 Level 1 Level 1 (0 points)

I have a 2TB Time Capsule (4th Gen) and a newer Airport Express (MC414LL/A).  I use the Airport Express to extend my wifi coverage, however, the download speeds are significantly reduced.  As a result, I want to creat a Roaming Network by linking the two with an ethernet cable.  Seems easy enough, but every time I plug in the ethernet cord, I get disconnected from the internet (on Airport Utility 6.1, it shows "yellow" lights on the "Internet", "Time Capsule", and "Airport Express"). By just unplugging one end of the ethernet cable (from the Time Capsule is nearest) seems to restore the internet again.  The Time Capsule Router Mode is set to "DHCP and NAT" and Network Mode is "Create a wireless network".  The Router Mode on the Airport Express is blocked out, but shows "Off (Bridge Mode)", and the Network Mode is "Extend a wireless network".

 

Please help!


Airport Express, Mac OS X (10.7.5)
  • 2. Re: Cannot create Roaming Network from Time Capsule
    lucyvanp72 Level 1 Level 1 (0 points)

    Thanks, but I already looked at this.  First of all, those instructions assume using the older Airport Utility 5.6  I actually downloaded that older app, but the newer Airport Express is not compatible.  Plus, I think it ends up configured the same way.  I don;t understand because it connects and works fine (albeit very slow speeds) when I link them wirelessly, but plugging in the ethernet cable is what crashes the whole thing.

  • 3. Re: Cannot create Roaming Network from Time Capsule
    Kappy Level 10 Level 10 (226,855 points)

    I'm not sure I have straight what you are doing. You have a Time Capsule functioning as your router. You have an Airport Express that will be located remote from the Time Capsule. The AEX is to extend the wireless network. I would begin with having the Time Capsule set up as your router and connected with Ethernet cable to your modem. Plug the AEX in somewhere close by. With a toothpick push in the reset button on the AEX and hold it down until the status light starts blinking rapidly. Open Airport Utility. One the AEX light starts its slow blinking you should see it in Airport Utility. You want to configure the wireless network to Extend an Existing Network, then select the network you want to extend. Enter the name of the network and the login password for the Time Capsule. Configure the protocols on both devices so they are identical. Save the configurations of both devices. The AEX status light will turn green after it restarts. Unplug the AEX and take it to its remote location and plug it in.

     

    This configuraion does not require connecting the AEX to the Time Capsule with Ethernet cable.

  • 4. Re: Cannot create Roaming Network from Time Capsule
    lucyvanp72 Level 1 Level 1 (0 points)

    I have a modem where the cable comes in.  That is linked to the Time Capsule via ethernet cable.  The Airport Express is in another room and connected to the wifi network wirelessly.  That works fine, but the download and upload speeds are slow.  That is why I would like to connect the Airport Express to the Time Capsule by ethernet cable to boost the speeds at the Airport Express.  However, when i do that, the whole internet crashes, but returns to normal once I take the ethernet cable out. What am I missing?  

  • 5. Re: Cannot create Roaming Network from Time Capsule
    Kappy Level 10 Level 10 (226,855 points)

    You won't change anything by what you propose because the AEX will still be running at the wireless' maximum speed. All you do is make the transfer between the Time Capsule and the AEX' Ethernet port run at Ethernet speed. Your wireless will not be any faster.

     

    Why do you need the AEX since the Time Capsule provides its own wireless? How slow is the wireless you now use? How old is your AEX? Do you have the devices configured correcly?

  • 6. Re: Cannot create Roaming Network from Time Capsule
    lucyvanp72 Level 1 Level 1 (0 points)

    My Cablevision download and upload speeds are 15mbs and 5 mbs, respectively.  Next to the time capsule in my office, when I run the Speedtest I get about 12/2.  If I go into the family at the diametrically opposite side of the house, with the AEX connected wirelessly, I only get 2/<1  So I am not sure what you are saying?  Isn't the point of linking the AEX to the TC via ethernet cable supposed to be able to make the AEX perform at least as well as the TC?

     

    Again, my problem is when I connect the AEX and the TC together with the ethernet cable, the TC losses its connection to the internet.  I troubleshot the ethernet cable by connecting it to a pc to see if it was able to access the internet from the TC, and it does.  I also tried a different ethernet cord, and got the same result (i.e., internet disconnected). 

     

    I think I have it configured correctly as I stated in the earlier message.  However, if you have any other suggestions for me to check, please let me know.  There shouldn't be any special procedure one needs to run in order to create a roaming network using all Apple components, should there?   

  • 7. Re: Cannot create Roaming Network from Time Capsule
    Kappy Level 10 Level 10 (226,855 points)

    Depending on the configuration wireless may be around 240 Mb/s down which is a little less than 20% of your service speed. So, I don't see where the wireless is slower than expected.

     

    Here's my info. I have an older AEX:

     

    Screen Shot 2012-11-15 at 10.09.12 PM.png

     

    Internet panel is configured for DHCP in the dropdown menu.

     

    Wireless is configured as:

     

    Screen Shot 2012-11-15 at 10.11.27 PM.png

     

    My Network Mode is to Join a wireless network, while yours should be Extend a wireless network. You will then have another panel titled Internet.

     

    And, AirPlay:

     

    Screen Shot 2012-11-15 at 10.12.38 PM.png

     

    I cannot show you the AEBS setup because I'm not using one. Mine is a third-party device.

  • 8. Re: Cannot create Roaming Network from Time Capsule
    lucyvanp72 Level 1 Level 1 (0 points)

    Hi Kappy.  I did some more troubleshooting today, which I hope may give you more cluses as to what is wrong. I tested the cable and it is fine (connected the end leading to the AEX with a laptop to make sure the internet signal wad coming through).  I even brought the AEX into Apple to troubleshoot, and they gave me a brand new one so it is not the AEX.  I think it has to do with how the Time Capsule is configured.

     

    Here's the thing, maybe at some point when configuring the Time Capsule last year, I screwed things up.  I went onto System Preferences>Network.  When the AEX is connected wirelessly and running fine, I notice it shows on the left that the Wifi light is green, status says "Connected" and running fine ("Wifi is connected to [network name] and has the IP address..."). Bluetooth Pan, Ethernet, and Firewire all "Not connected".

     

    When I attach the ethernet cable, the internet gets disconnected.  In Network, the Wifi light turns to yellow, and under it says "Self assigned IP".  Status says "On" (not "Connected"), but says under it: "Wi-Fi does not have an IP address and cannot connect to the Internet.", and then says "Wi-Fi has the self-assigned IP address xxx.xxx.xx. xxx and will not be able to connect to the Internet."  The Ethernet light remains red and says "Not Connected".  Status says "Cable unplugged" and under it "Either the cable for Ethernet is not plugged in or the device at the other end is not responding.".  I have Configure IPv4 option set as "Using DHCP"

     

    So I guess the AEX for some reason is knocking out the wifi signal.  Hopefully that sheds some light on the situation. I look forward to getting your thoughts.

  • 9. Re: Cannot create Roaming Network from Time Capsule
    Kappy Level 10 Level 10 (226,855 points)

    If you mis-configured the Time Capsule then perhaps it wouldn't hurt to reset it to factory defaults. On the rear of the Time Capsule you should find a small reset button that is flush with or recessed a little witht he case. Use a toothpick to push the button in and hold it in until the status light starts blinking rapidly. Now do the same with your AEX. The devices need to be plugged in for a reset.

     

    Then reconfigure the Time Capsule for your normal use being sure you don't make the mistakes you originally made, whatever those were. After which do the same with the AEX.

     

    Perhaps starting from scratch will resolve things.

  • 10. Re: Cannot create Roaming Network from Time Capsule
    lucyvanp72 Level 1 Level 1 (0 points)

    Will resetting the Time Capsule zap what is stored in the hard drive as that is my back-up drive?

  • 11. Re: Cannot create Roaming Network from Time Capsule
    Kappy Level 10 Level 10 (226,855 points)

    No, just the network configuration. See the following: How to reset Time Capsule.

  • 12. Re: Cannot create Roaming Network from Time Capsule
    lucyvanp72 Level 1 Level 1 (0 points)

    Nope.  Didn't work either.  I also exchanged the AEX for a new one.  I think I have isolated the problem to the Time Capsule now.  Hard reset the Time Capsule.   Connecting to AEX wirelessly is fine, but again, as soon as I connect ethernet cable, the Time Capsule disconnects from the internet/modem.  So increedibly frustrating.  Why doesn't Apple stuff ever work the first time!  I noticed that when it is working, in Systems Preferences/Network, it lists the IP address always as the same address: "xx.x.x.29".  It doesn't change even after I hard reset the back-up drive. Is it possible that when I connect the ethernet cable, for some reason it disconnects because there is an IP address conflict?  If so, can I manually change the IP address of the Time Capsule?

  • 13. Re: Cannot create Roaming Network from Time Capsule
    Kappy Level 10 Level 10 (226,855 points)

    To what are you connecting the Ethernet cable to? It must be connected to an Internet ISP source. Same source you use for the Time Capsule. If you are connecting it to one of the LAN ports on the back of the Time Capsule, then you can only get it to work, if at all, is to put in an outside DNS address like 208.67.222.222 in the TCP configuration of the AEX.

  • 14. Re: Cannot create Roaming Network from Time Capsule
    Bob Timmons Level 9 Level 9 (78,735 points)

    Having read this thread through carefully, it appears that some important items are being overlooked. 

     

    Namely....the Express has been configured to connect using wireless only....and then an Ethernet connection is introduced.....which is a sure recipe for a network crash.

     

    I would suggest that you power off the AirPort Express for now and make sure that the Time Capsule is operating correctly. 

     

    Once that is confirmed, the Express needs a "hard reset" and a proper setup needs to be followed to configure Express the way that you want.

     

    If you want to pursue this, we can provide the steps to configure the Express correctly. The setup is much easier than you might imagine.  Post back if you would like to try a different approach.

1 2 Previous Next