3 Replies Latest reply: Nov 15, 2012 1:30 PM by Roger Wilmut1
darthcheeta Level 1 Level 1

i've been having a bear of a time for over a month trying to get itunes to pick up my feed after i moved my site over to wordpress and started using the podpress plugin. i've been waiting for it to pick up the new episodes and then when i try to surf to the podcast page (https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=340729122) i get a message that the item is not available in the u.s. store. now i can't even get the link to report a concern, and when i try to submit a new podcast, i get the line that my url has already been submitted. my podcast feed is at http://www.haywardsanitarium.com/feed/

 

i am at a loss for what to do and am about to just give up. any help appreciated.

 

thanks,

 

daj

Solved by Roger Wilmut1 on Nov 15, 2012 1:08 PM Solved

There appears to be no technical problem with the feed, and at a quick look it seems unlikely that the content has any of the issues which would trigger removal.

 

You could try emailing them at podcasts 'at' apple.com and asking them about this, though I can't promise you will get a helpful answer. If you want to try resubmitting and starting again from scratch you will need to change the title slightly to avoid the error message you saw.