Skip navigation

I get hangs using plug-ins (NIK), and can't export (hangs/crashes). Anyone experiencing this?

230 Views 2 Replies Latest reply: Nov 16, 2012 8:54 AM by Aye Es Oh RSS
Andrew McRory Calculating status...
Currently Being Moderated
Nov 15, 2012 4:36 PM

Updated Aperture today (3.4.3) running 10.8.2. Now I get hangs using plug-ins (NIK), and can't export (hangs/crashes). Anyone experiencing this?

MacBook Pro (13-inch Late 2011), OS X Mountain Lion (10.8.2)
  • SWSonora Calculating status...

    Andrew,

    In general, I've found the Nik plug-ins to be the least problematic of all that I use. Unfortunately you haven't provided enough information so that help can be focused on your problem. So here are some of the standard steps to take.

     

    1. Make sure you are running Nik's latest versions. There were earlier ones that didn't work properly with ML.

    2. Which plug-ings are the problem?

    3. Have you tried the repair/rebuild option on your Aperture database? Often what appears to be problems with      a 3rd party item actually stem from some sort of fault in the database.

    4. If you're really stuck do the following steps: A. Delete the Nik plug-ings. B. Repair/rebuild the database. C.      Download Nik's latest versions. D. Reinstall. E. Test.

     

    This is a generic problem solving approach that fixes many things. Also, you should examine if it is a particularly type of file or set of photos or something specific in the images you are working on. A corrupt image, for example, can produce really weird things on occasion.

     

    Hopefully some of this is useful. If not, more detail is needed.

     

    Robert

  • Aye Es Oh Level 2 Level 2 (330 points)

    As for the hang during export, is it always the same photos that Aperture hangs on? Does it happen in other libraries? Have you tried exporting photos to a different drive?

    ---

    Oop, I see that SWSonora's response answered the question. Leaving this here in case anybody else asks the same question.

     

    Message was edited by: Aye Es Oh

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.