2 Replies Latest reply: Nov 20, 2012 1:31 AM by mistykrause
mistykrause Level 1 Level 1 (0 points)


does anyone know, whether there is a flashplayer version i can  download,which  is compatible 

with my ancient equipment,? i think the problem is,

my notbook doesnt have an intel processor.

if so,step by step instructions please ,since I am

ancient too;)


i book G 4 , Mac OS X (10.4.11)