13 Replies Latest reply: Nov 20, 2012 5:36 PM by Linc Davis
tyc2010 Level 1 (0 points)

I have problems with Safari 6.0.2! when I start up it does nothing, there are a very select view website that it will actullay browse. When I go to Facebook or Yahoo Mail I get Safari can not connect to server, but a few other websites pull up fine. I have tried reseting safari but it did not work. Is anyone else having these issues, or has anyone got a fix? I am running Mountain Lion 10.8.2

MacBook Pro, OS X Mountain Lion (10.8.2)
  • Linc Davis Level 10 (192,629 points)

    Select Safari Preferences Extensions from the Safari menu bar. If any extensions are installed, disable them and test.

  • Mopar92 Level 1 (0 points)

    I can't log onto facebook from my macbook pro... I tried above, and there were none on the list. There was nothing in the list actually. I am at a loss.... I have logged onto FB from this laptop a week ago... now it just wont load the page..

  • tyc2010 Level 1 (0 points)

    Did not work for me either. The only extension that is on there is DivX and I've always had it. Obviously after the Safari update it could mess upbut I disabled it and still no internet in Safari. My problems seem to be limited to Facebook, yahoo, and typing a seach in the address bar, I can serach if I go to google.comfirst but I get network error just seraching in the address bar. I also can't go to my school's student login portal. I guess it really seems like anything with som sort of login form I can't access.

  • Linc Davis Level 10 (192,629 points)

    Launch the Network Utility application in any of the following ways:


    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


    ☞ Open LaunchPad. Click Utilities, then Network Utility in the icon grid.


    Step 1


    Select the Lookup tab and enter




    in the address field. Press return. Post the output – the text, please, not a screenshot.


    Step 2


    Select the Ping tab and do the same.

  • Isaiah0916 Level 1 (0 points)

    I am having a similar issue.  When I use Google, I am able to perform a search, but when I try to click on a link, nothing happens.

    When I try to click on a link from my school's student portal, nothing happens.

    When I try to click on a link on the CBS Sports site, nothing happens.

    I went to the Safari Extensions like you suggested and there were none.


    Can you help?

  • tyc2010 Level 1 (0 points)

    Lookup has started…


    Trying "www.facebook.com"

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43282

    ;; flags: qr rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 2, ADDITIONAL: 2



    ;www.facebook.com.        IN    ANY



    www.facebook.com.    500    IN    SOA    glb1.facebook.com. dns.facebook.com. 2008120249 10800 3600 604800 86400

    www.facebook.com.    120    IN    AAAA    2a03:2880:2110:9f02:face:b00c::

    www.facebook.com.    120    IN    A

    www.facebook.com.    900    IN    NS    glb2.facebook.com.

    www.facebook.com.    900    IN    NS    glb1.facebook.com.



    www.facebook.com.    900    IN    NS    glb1.facebook.com.

    www.facebook.com.    900    IN    NS    glb2.facebook.com.



    glb1.facebook.com.    299    IN    A

    glb2.facebook.com.    3352    IN    A


    Received 216 bytes from in 399 ms


    Ping has started…


    PING www.facebook.com ( 56 data bytes

    64 bytes from icmp_seq=0 ttl=244 time=54.882 ms

    64 bytes from icmp_seq=1 ttl=244 time=55.989 ms

    64 bytes from icmp_seq=2 ttl=244 time=57.192 ms

    64 bytes from icmp_seq=3 ttl=244 time=57.126 ms

    64 bytes from icmp_seq=4 ttl=244 time=57.437 ms

    64 bytes from icmp_seq=5 ttl=244 time=57.769 ms

    64 bytes from icmp_seq=6 ttl=244 time=56.744 ms

    64 bytes from icmp_seq=7 ttl=244 time=55.868 ms

    64 bytes from icmp_seq=8 ttl=244 time=57.518 ms

    64 bytes from icmp_seq=9 ttl=244 time=56.680 ms


    --- www.facebook.com ping statistics ---

    10 packets transmitted, 10 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 54.882/56.720/57.769/0.853 ms

  • Linc Davis Level 10 (192,629 points)

    Boot into Recovery by holding down the key combination command-R at the startup chime. Release the keys when you see a gray screen with a spinning dial.


    Note: You need an always-on Ethernet or Wi-Fi connection to the Internet to use Recovery. It won’t work with USB or PPPoE modems, or with networks that require any kind of authentication other than a WPA or WPA2 Personal password.


    From the OS X Utilities screen, select Get Help Online. A clean copy of Safari will launch. No plugins, such as Flash, will be available. While in Recovery, you'll have no access to your saved bookmarks or passwords, so make a note of those before you begin, if they're needed for the test.


    Test. After testing, reboot as usual and post the results.

  • tyc2010 Level 1 (0 points)

    Seems to work fine in recovery.

  • Linc Davis Level 10 (192,629 points)

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether your problem is caused by third-party system modifications that load automatically at startup or login.


    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode* and log in to the account with the problem. The instructions provided by Apple are as follows:
    • Shut down your computer, wait 30 seconds, and then hold down the shift key while pressing the power button.
    • When you see the gray Apple logo, release the shift key.
    • If you are prompted to log in, type your password, and then hold down the shift key again as you click  Log in.
    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode.


    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.


    Test while in safe mode. Same problem?


    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

  • tyc2010 Level 1 (0 points)

    Worked in Safe Mode, still not working after reboot.

  • Linc Davis Level 10 (192,629 points)

    Please read this whole message before doing anything.
    This procedure is a diagnostic test. It won’t solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.
    Third-party system modifications are a common cause of usability problems. By a “system modification,” I mean software that affects the operation of other software — potentially for the worse. The following procedure will help identify which such modifications you've installed. Don’t be alarmed by the complexity of these instructions — they’re easy to carry out and won’t change anything on your Mac.


    These steps are to be taken while booted in “normal” mode, not in safe mode. If you’re now running in safe mode, reboot as usual before continuing.


    Below are instructions to enter some UNIX shell commands. The commands are harmless, but they must be entered exactly as given in order to work. If you have doubts about the safety of the procedure suggested here, search this site for other discussions in which it’s been followed without any report of ill effects.


    Some of the commands will line-wrap or scroll in your browser, but each one is really just a single line, all of which must be selected. You can accomplish this easily by triple-clicking anywhere in the line. The whole line will highlight, and you can then either copy or drag it. The headings “Step 1” and so on are not part of the commands.


    Note: If you have more than one user account, Step 2 must be taken as an administrator. Ordinarily that would be the user created automatically when you booted the system for the first time. The other steps should be taken as the user who has the problem, if different. Most personal Macs have only one user, and in that case this paragraph doesn’t apply.


    Launch the Terminal application in any of the following ways:


    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.


    When you launch Terminal, a text window will open with a line already in it, ending either in a dollar sign (“$”) or a percent sign (“%”). If you get the percent sign, enter “sh” and press return. You should then get a new line ending in a dollar sign.


    Step 1


    Copy or drag — do not type — the line below into the Terminal window, then press return:
    kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}'
    Post the lines of output (if any) that appear below what you just entered (the text, please, not a screenshot.) You can omit the final line ending in “$”.


    Step 2


    Repeat with this line:
    sudo launchctl list | sed 1d | awk '!/0x|com\.(apple|openssh|vix)|edu\.mit|org\.(amavis|apache|cups|isc|ntp|postfix|x)/{print $3}'
    This time, you'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up. You don't need to post the warning.


    Note: If you don’t have a login password, you’ll need to set one before taking this step. If that’s not possible, skip to the next step.


    Step 3
    launchctl list | sed 1d | awk '!/0x|com\.apple|edu\.mit|org\.(x|openbsd)/{print $3}'
    Step 4
    ls -1A /e*/mach* {,/}L*/{Ad,Compon,Ex,Fram,In,Keyb,La,Mail/Bu,P*P,Priv,Qu,Scripti,Servi,Spo,Sta}* L*/Fonts 2> /dev/null
    Important: If you formerly synchronized with a MobileMe account, your me.com email address may appear in the output of the above command. If so, anonymize it before posting.


    Step 5
    osascript -e 'tell application "System Events" to get name of every login item' 2> /dev/null
    Remember, steps 1-5 are all drag-and-drop or copy-and-paste, whichever you prefer — no typing, except your password. Also remember to post the output.


    You can then quit Terminal.

  • tyc2010 Level 1 (0 points)

    at.obdev.nke.LittleSnitch (2.5.3)

    com.avatron.AVExVideo (1.7)

    com.manycamllc.driver.ManyCamDriver (0.0.9)

    com.Cycling74.driver.Soundflower (1.6.2)

    net.telestream.driver.TelestreamAudio (1.0.5)

    com.avatron.AVExFramebuffer (1.7)

    com.parallels.kext.prl_usb_connect (7.0

    com.parallels.kext.prl_hypervisor (7.0

    com.parallels.kext.prl_hid_hook (7.0

    com.parallels.kext.prl_netbridge (7.0

    com.parallels.kext.prl_vnic (7.0
































    Adobe AIR.framework


    DivX Toolkit.framework







    /Library/Input Methods:


    /Library/Internet Plug-Ins:



    Flash Player.plugin

    Flip4Mac WMV Plugin.plugin



    Quartz Composer.webplugin

    QuickTime Plugin.plugin








    /Library/Internet Plug-Ins (Disabled):

    Flash Player.plugin


    /Library/Keyboard Layouts:



























    Air Display Preferences.prefPane


    Flash Player.prefPane

    Flip4Mac WMV.prefPane

















    DivX Decoder.component

    DivX Encoder.component

    Flip4Mac WMV Advanced.component

    Flip4Mac WMV Export.component

    Flip4Mac WMV Import.component







    Adobe Unit Types.osax



    Microsoft Office.mdimporter














    Library/Address Book Plug-Ins:



    28 Days Later.ttf




    Blade 2.ttf

    Cafe Nero M54.ttf

    Carnevalee Freakshow.ttf

    Champagne & Limousines Bold Italic.ttf

    Champagne & Limousines Bold.ttf

    Champagne & Limousines Italic.ttf

    Champagne & Limousines.ttf


    Dirty Lady.ttf




    Italian Garamond Bold BT.ttf

    Kraash Black.ttf


    LEGO BRIX.ttf

    Mona Lisa Solid ITC TT.ttf


    New Press Eroded.ttf


    Plane Crash.ttf






    Van Helsing.ttf



    kenyan coffee bd it.otf

    kenyan coffee bd.otf

    kenyan coffee rg it.otf

    kenyan coffee rg.otf








    Library/Input Methods:



    Library/Internet Plug-Ins:


    RealPlayer Plugin.plugin


    Library/Keyboard Layouts:




    com.apple.AddressBook.ScheduledSync.PHXCardDAVSource.45A06B7E-7A35-481F-BE5F-D8C 3F18B3315.plist





    GrowlHelperApp, iTunesHelper, Screensaver + free, ScreenCapture, AirDisplayStatusItem, WeatherEye, RealPlayer Downloader Agent

  • Linc Davis Level 10 (192,629 points)

    Please read this whole message carefully, especially the warnings, before doing anything.

    1. The changes to your configuration suggested here should be considered provisional; they may not solve your problem, or they may remove functionality that you find useful. If a third-party system modification that you want to keep is causing the problem, seek help from its developer.

    2. WARNING: Back up all data now if you haven’t already done so. Before proceeding, you must be sure you can restore your system to its present state, even if it becomes unbootable. If you’re not sure you can do that, STOP — DON’T CHANGE ANYTHING. If you’re dissatisfied with the results of the procedure suggested below, restore from your backup. I will not be responsible for the consequences, and I will not be able to help, if you ignore this warning.

    3. You should either remove or update the following system modification(s), if an update is available from the developer:


    and definitely remove at least the following:


    4. Whatever you remove must be removed completely, and (unless otherwise specified in this message) the only way to do that is to use the uninstallation tool, if any, provided by the third-party developers, or to follow their instructions. If the software has been incompletely removed, you may have to re-download or even reinstall it in order to finish the job. I can't be more specific, because I don't install such things myself. Please do your own research.

    Here are some general guidelines to get you started. Suppose you want to remove something called “BrickYourMac.” First, consult the product's Help menu, if there is one, for instructions. Finding none there, look on the developer's website, say www.brickyourmac.com. (That may not be the actual name of the site; if necessary, search the web for the product name.) If you don’t find anything on the website or in your search, email the developer. While you're waiting for a response, download BrickYourMac.dmg and open it. There may be an application in there such as “Uninstall BrickYourMac.” If not, open “BrickYourMac.pkg” and look for an Uninstall button.

    Again, please don't ask me to do this research for you. You can do it better than I can, because I haven't installed the product and I may not even know what it is.

    If you can’t remove software in any other way, you’ll have to erase your boot volume and perform a clean reinstallation of OS X. Never install any third-party software unless you're sure you know how to uninstall it; otherwise you may create problems that are very hard to solve.

    WARNING: Trying to remove complex system modifications by hunting for files by name often will not work and may make the problem worse. The same goes for "utilities" that purport to remove software.

    5. I recommend that you never reinstall the modifications marked with a dagger (†) above, if any. If your problem is resolved after uninstalling all the above modifications and rebooting, but you still want to use some of those not marked with a dagger, you can experiment with putting them back, one at a time, testing carefully after each step. Keep in mind that system modifications may be incompatible with each other or with future OS X updates, so it may not be clear which one is at fault.

    6. If you still have problems after making the suggested changes and rebooting, post again. Remember: if you don’t like the results of this procedure, you can undo it by restoring from the last backup you made before you started.